Home Forums Weaver Xtreme Theme Home Page Not Full Width

Topic Resolution: Answered
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #69687
    Answered
    babcockam
    Participant

    I am having difficulty finding out why my Home page won’t spread to full width. I have the following code placed in Main Options>Fonts & Custom> Custom CSS Rules. This is how I’ve always been able to do it on the Home page only, and it’s not working.

    .page-id-2 #container {max-width:1100px;margin-left:auto;margin-right:auto;}
    .page-id-2 #content {max-width:1100px;margin-left:auto;margin-right:auto;}
    .page-id-2 #content {max-width:1100px;margin-left:auto;margin-right:auto;}

    HOME

     

    #69692
    scrambler
    Moderator

    I am confused

    your rules are fixing a maximum width for the container of 1100px, so why do you think that would make it full width???

    And by the way the container is already set to a max-width of 1100px in the setting.

    If your intention was to undo the global max-width:1100px coming for the theme options settings, then you only need one rule to do that instead of the three you mentioned

    .page-id-2 #container {max-width:none;}

     

    #69693
    babcockam
    Participant

    I’m sorry to waste your time.. I was trying to rush. the below coding is what I usually use, and it worked.

    .page-id-2 #container{max-width:100% !important;}

    .page-id-2 #content{max-width:100% !important;}

    .page-id-2 #content{padding-left:0px;padding-right:0px;padding-top:0px;}

    #69695
    Best Answer
    scrambler
    Moderator

    This reply has been accepted as the best answer.

    Makes more sense 🙂

     

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.