Home Forums Weaver Xtreme Theme Help with matching container width to header width

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #72149
    Michael
    Participant

    I’ve been working with this for several days and can get real close  but….I’m working with Weaver Xtreme 5.0.7 Options – Plus ( 4.0 ) – haven’t updated this site yet.

    My header is fine, what I need to do is get the slider and the content on the page to match the header’s width. I’ve tried adjusting the values in the wrapper areas, and I see where the Full Width tab is deprecated. I can adjust the width of the slider, (it’s playing an html5 video) but for the life of me I cannot get the Left side of the content box to match up to the left side of the header.  (EDIT) Actually I did get the left side to align, it’s the right that’s the problem now.  What I’ve tried

    “align Left” in the container area and the slider and text align but the header is indented,

    ‘align right” the text moves to the right last of text exceeds the slider’s length

    “align wide” this is the closest, I can get, text still is longer than the slider and header and text seems to be same length. These are the current settings.

    This is the page I’m working with  –  http://booksbyheather.com/book-1-lockhardt-sound

    Any hints would be greatly appreciated.

     

    #72150
    Michael
    Participant

    Fixed the issue, replaced the standard header with the custom slider and it did what the client envisioned.

     

    #72151
    scrambler
    Moderator

    I can see inspecting the site Html and CSS that the content and the slider container have the same width as the header image, (for the content, you can see the content text extending past the slider video).

    The problem with the slider comes from inside the slider. The container with the class “rs-parallax-wrap”  has inline CSS with a left pr -50px that shifts its content left.

    You need to review all your slider options, or talk to the developer

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.