Home Forums Weaver Xtreme Theme Bar Under title

Topic Resolution: Resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #69460
    ROBIN
    Participant

    I am using the Ajax sub theme.

    I am trying to get the bar under the title to go away.

    I have tried leaving the option blank and I have also tried the 0

    The website is Blondiegirls.com

    Here is a link to a page with the bar:  https://blondiegirls.com/refund-policy/

    Thanks for your help!

    #69462
    Weaver
    Keymaster

    You would need to have the “Bar Under Title” option for BOTH Pages and Posts set to 0.  I suspect you only changed the Page setting.

    #69464
    scrambler
    Moderator

    It looks like the bar is done using Custom CSS rules (see below in yellow highlight).

    These are in the theme Global Custom CSS Rule box, just change or delete the ones you do not want

    /* Custom CSS rules for Ajax Subtheme */
    .page-title{border-bottom: 2px solid #07D900;} /* add a bottom line to page titles */
    #container .post-title{border-bottom: 2px solid #07D900;} /* same for post titles */
    h3.widget-title{border-bottom: 2px solid #07D900;} /* matching for widget titles */

    #69465
    Weaver
    Keymaster

    Ah – that’s right. The usual options just put the bar under the letters of the title, while the Ajax custom rules make it go full width.

    #69466
    ROBIN
    Participant

    Thank you very much, So basically the option in the content area doesn’t work with this Sub-Theme?

    I appreciate your help so much!

     

    Thanks!

    #69467
    Weaver
    Keymaster

    The option was overridden by custom CSS. That can be difficult to find or even think about being there.

    #69469
    scrambler
    Moderator

    @Robin

    It works if you remove the custom CSS rule 🙂

    #69471
    ROBIN
    Participant

    Thanks, I appreciate the help

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.