Home Forums Weaver Xtreme Theme XTREME PLUS error after 5.5 Update

Topic Resolution: Answered
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #65203
    Answered
    GR8FL
    Participant

    Had to disable all my plugins and activate one by one to find the culprit for why I wasn’t getting the editor buttons or the visual or text editor to appear after I upgraded to WP 5.5. I am using the Classic Editor plugin. I did this on a test site instead of the live site. Otherwise, I would have just rolled back to 5.4.x

    Per the suggestions on this page – https://wordpress.org/support/topic/common-classic-editor-errors-and-how-to-fix-them/ – I installed the Enable jQuery Migrate Helper plugin. I found the plugin culprit (Arconix FAQ), but then keep getting this error

    https://hattie-test.littledropup.com/wp-content/plugins/weaver-xtreme-plus/js/autosize/wvr-jquery.autosize.min.js: jQuery.fn.load() is deprecated

    Please make sure you are using the latest version of all of your plugins, and your theme. If you are, you may want to ask the developers of the code mentioned in the warnings for an update.

    #65204
    Best Answer
    scrambler
    Moderator

    This reply has been accepted as the best answer.

    Weaver has identified the issue in the previous thread below

    https://forum.weavertheme.com/forums/topic/problems-with-yoast-premium-plugin/

    But it will take him some time to get to it

    #65205
    GR8FL
    Participant

    Just ignore warnings in the meantime?

    It only came up because I was having issues with the editor and then installed the plugin per recommendation. I suppose I could deactivate it.

    Thanks for the update. 🙂

     

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.