Home Forums Weaver Xtreme Theme Xtreme Plus 2.1.4 Warning message

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17420
    thesurge
    Participant

    Hi

    I have just updated xtreme plus to 2.1.4 on a new website that has just gone live and have received the following warning message at the top of the weaver xtreme admin screen:

    Warning: Invalid argument supplied for foreach() in /var/sites/t/thedressingroomsbridal.co.uk/public_html/wp-content/plugins/weaver-xtreme-plus/includes/weaver_xplus_admin_actions.php on line 604

    Is this anything to be concerned about? The site in question is here.

    #20188
    scrambler
    Moderator

    make sure you are running the latest version of everything, especially WordPress
    WordPress v4.5.3
    Xtreme Theme v 2.1.2
    Xtreme Theme support plugin v 2.1.3

    #20189
    Weaver
    Keymaster

    I assume you only see this on the admin page?

    It could be caused somehow if you’ve tried to add a custom font of your own. Have you done that? Did you try to delete a font?

    I’m not sure how things could have been corrupted, but it may be true. If you could use the Weaver Xtreme Plus Admin X-Plus Save/Restore to create the “Save ALL Settings” file, and send that file via e-mail to weaver at weavertheme.com with a reminder of why you’re sending it, I could see if I can reproduce the file. It is possible that there is some bug when adding / deleting custom font sets.

    #20190
    thesurge
    Participant

    @scrambler Yes, everything is up to date with the latest versions.

    @weaver I have just sent you the save all settings file, you are correct that I have added in a custom font (from typekit). The dev version of this site is still running and is identical including the typekit font, the warning message did not show up on the dev site after the update to xtreme plus 2.1.4

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.