Home Forums Weaver Xtreme Theme Wvr X Plus Flex Columns

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #73748
    ROBIN
    Participant

    I have set up two of the Flex Column widgets.  As far as I can see I have set them up exactly the same.  The only difference is one has most of the content on the left and the other has most of the content on the right. I have used a custom adjust for column side, but I have made them exactly the same to keep the look the same.  They look great on a desk top.

    When I look at them on a phone the first one doesn’t show all of the content, it is cut off on the left.  The other one lines up perfectly.  Would you be willing to see what I have done that isn’t correct?

    The site is pattersonpropertypros.com

    I am sure I have done something silly, but for the life of me I can’t figure out what.

    Thank you in advance for any help you can give me.

    #73750
    scrambler
    Moderator

    OK so I checked on an android phone and indeed on the phone it is different than on the desktop at phone size, the content is cutoff…

    Unfortunately, I have no way to check the HTML on the phone, may be @weaver does…

    BUT what is most annoying is the menu bar that takes up 2/3rd of the phone , leaving only the bottom third of the phone to scroll the content, basically making the site unusable on phone.

    You should hide the menu HTML on phone or change it so it is way smaller……

    #73751
    scrambler
    Moderator

    OK, so I was able to reproduce it on desktop using edge developer tool phone simulation and shrinking the width all the way down.

    The problem appears to be that the first flex widget is set for “Justify-content: Space-between”

    When the second flex widget is set for “Justify-content: Space around”.

    If you change the first flex widget to use space-Around, then the problem goes away

    Still need to fix that menu HTML

    Happy New Year 🙂

    #73753
    ROBIN
    Participant

    I was so excited that it was something that small, but even when I fixed it, it was still a mess.  HOWEVER, when I got rid of the first  H1 Tag it seemed to all fall into place.

    Thank you so much for taking a look.

    Not sure why that one small thing made it mad, but I wasn’t married to that tag, so it is all good.

    HAPPY NEW YEAR!

    ps:  I am bothering you less and less from all your education in CSS over the years, but I am sure I will be back!

     

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.