Home Forums Weaver Xtreme Theme WordPress Genericons Vulnerability – Update your WP!

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17759
    Weaver
    Keymaster

    WordPress 4.2.2 contains a critical exploit vulnerability fix related to using Genericons. The main problem was in the default Twenty Fifteen theme, so if your site even has that theme available, your site is vulnerable. You can do a Google search if you are more interested in the specific issue.

    As you may know, Weaver Xtreme also uses Genericons, but does NOT contain the vulnerable file in the distribution!

    #21988
    GR8FL
    Participant

    so delete the theme twenty fifteen if we are not using it???

    #21989
    Weaver
    Keymaster

    You can delete it, but simply updating to the latest version fixes the issue. Turns out that JetPack has the same issue.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.