Home Forums Weaver Xtreme Theme wordpress cropping images?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #73447
    EpMuLa
    Participant

    Hi,

    To be honest I’m not sure this has anything to do with Weaver because when I switched for a check to another theme, the same happened. But it goes as follows,

    when I want to insert an image into a page or post, and I pick something that was already in the media library, all is fine. But when I want to upload a new picture, with a similar aspect ratio and size as others, it uploads it fine but then seems to crop it to a square. While when I go to ‘edit image’ in the media library, the whole original image is there.
    Insert it into a post and it’s all of a sudden a square.
    The weird thing is that the previously uploaded pictures, each of which I had exported from Adobe Lightroom just the same and as far as I know with the same settings, still can be used normally.

    Does anyone have experience with this?

    cheers

    Michiel

    #73448
    User
    Moderator

    @EpMuLa

    What settings do you have in Dashboard > Settings > Media Settings >

    For: Thumbnail size | Medium size | Large size ?

    When you insert the new media into the post under: Add Media > Attachment Display Settings > Size

    What size do you select, if not: “full-size….” ?

    Regards!

    #73449
    EpMuLa
    Participant

    Hi,

    Thanks, this is getting somewhere. I was first under the impression that each size was being shown square but it turns out its only medium and large. The thumbnail and full size show the original image.
    In the media settings, I have thumbnail set to not crop to exact size of 150 by 150, and the maximum sizes for medium are 300 by 300, large 1024 by 1024, but I suspect now that they are being cropped to those sizes rather than using them as maxima.
    I also just realised that I updated WordPress two days ago, perhaps it’s a bug which slipped in since the previous version, I will see if I can find out.

    Thanks for the reply!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.