Home Forums Weaver Xtreme Theme Widget footer area

This topic contains 7 replies, has 2 voices, and was last updated by  merlojh 2 weeks, 2 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #57466

    merlojh
    Participant

    On the home page in the widget footer area how do I space the columns and have the media links on the right? Also how to just have the footer area on the home page not on other pages? Thanks John

    http://www.singingtreeproject.org/

    #57467

    scrambler
    Moderator

    Pay attention to your settings.

    You have set the Footer widget area to 2 columns, but only used a single widget, so it is only using half the space.

    You can hide the footer widget area in all the pages except the home page, by using the hide option found in every editing page.

     

    #57481

    merlojh
    Participant

    I changed what I was doing now I have the social links on the right but how do I get them off the right edge and move them to the left? John

    #57482

    scrambler
    Moderator

    You have set your footer to be expanded to the full browser width.

    If you want its content to line up with the site content, undo that so the footer is the same width as the site

    #57483

    merlojh
    Participant

    I do not see where I have it set full width I have it set align right and the width set 15% which moves it to the left. Did this in the footer widget area? John

    #57484

    scrambler
    Moderator

    Check Main Option > Full Width option page

    And it is the whole Footer not the footer widget area that is expanded

    #57486

    merlojh
    Participant

    Do not understand I deselected both and it does not change it is still far right the only way I could change it was in the footer widget area and changing width to 15% but?

    #57492

    merlojh
    Participant

    Got it now thanks! John

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.