Home Forums Weaver II Theme Where does the icon in .woocommerce-info come from?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #20058
    KatrineBB
    Participant

    Hi,

    I know it’s time to move on from Weaver II to Extreme – BUT as of now I would like to know where the square icon in .woocommerce-info comes from? The one next to the ‘Got a coupon?’ on checkout. I really want to get rid of it – but can’t firebug it, and can’t find it in any folders. It’s probably an easy fix, and me who has gone blind…or something…

    It’s here: https://www.kastrupdesign.com/kasse/

    Any suggestions? 🙂

    Best, Katrine

    #33273
    scrambler
    Moderator

    You are going to have to be more specific, because in the page you linked to, I see no “got a coupon”, nor any element with the woocommerce-info class

    #33274
    KatrineBB
    Participant

    Hi,

    It’s at the top – in danish:

    Kasse
    (annoying square icon) RABATKUPON 
    Klik her for at indtaste din kode

    #33275
    Weaver
    Keymaster

    I’m not seeing anything, either. Perhaps one needs to be logged in or something?

    #33276
    KatrineBB
    Participant

    Ah, sorry, something needs to be put in the cart first.

    Just drop this in the cart: 

    https://www.kastrupdesign.com/en/shop/vedligeholdelsesbrprodukter/mikrofiberklud/

    and then go to checkout. Maybe it’s not a Weaver thing? maybe it’s Woo…

    Thanks 🙂

    #33277
    scrambler
    Moderator

    This is 100% woocomerce, before messing it with custom CSS you should check or ask if they have an option to not have the icon.

    The icon is added with the rule below

    .woocommerce-error:before,.woocommerce-info:before,.woocommerce-message:before{
    font-family:WooCommerce;
    content:”e028″;
    display:inline-block;
    position:absolute;
    top:1em;left:1.5em;
    }

    So you could hide it with

    .woocommerce-error:before,.woocommerce-info:before,.woocommerce-message:before{display:none;}

    But it may remove it in place you don’t want

    #33278
    KatrineBB
    Participant

    Thank you, that was what I needed. It didn’t fit in with ‘the look’ – and I couldn’t locate it anywhere in Woo files or with firebug.

    Sorry to disturb you with a non-weaver’ish problem.

    Have a nice weekend 🙂 

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.