Home Forums Weaver Xtreme Theme Where do I customize page navigation links?

Topic Resolution: Answered
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #64681
    Answered
    rdavis
    Participant

    I have been reworking on website with a new color scheme. Can you tell me where I can customize the page navigation buttons at the bottom of the page (they show up in green right now): http://www.thomasmemoriallibrary.org/

    I also can’t seem to get rid of the green bar under post titles. Where is that found?

    Thanks!

     

     

    #64682
    scrambler
    Moderator

    The green underline comes from the Subtheme you selected, it is done with a custom CSS rule found in the theme Global Custom CSS Rule box. The rule looks like the one below, they have a comment tyo explain what they do.

    just delete the one you don’t want or modify them

    .page-title{border-bottom: 2px solid #07D900;} /* add a bottom line to page titles */
    #container .post-title{border-bottom: 2px solid #07D900;} /* same for post titles */
    h3.widget-title{border-bottom: 2px solid #07D900;} /* matching for widget titles */
    .more-msg {background:#D1FFE2; border:1px solid green;padding:2px 5px;margin-left:20px;} /* make the Continue Reading boxed */

    #64683
    Best Answer
    scrambler
    Moderator

    This reply has been accepted as the best answer.

    To style the page navigation, It seems you may be using a plugin as the CSS I see does not seem to be in a weaver file but in a file called

    http://www.thomasmemoriallibrary.org/wp-content/plugins/simple-page-navigation-with-page-numbers/simple-pagenavi.css?ver=20120208

    Which suggest you are using a Simple page navigation plugin.

    If so, I would assume you should have settings in there for them

    If not let us know what properties you need to change and we can provide Custom CSS to override the plugin CSS (or deactivate the plugin first to see what they look like without it)

     

    #64684
    rdavis
    Participant

    Thank you so much–you are correct. That was a plugin someone else had installed.

    #64685
    rdavis
    Participant

    Thank you! That did the trick!

    Rachel

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.