Home Forums Weaver Xtreme Theme When does the Weaver Theme updates voor WordPress 5.4

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #64080
    webitman
    Participant

    Today WordPress 5.4 was released and installed.

    The compatibility with the latest Theme plugin versions is not sure.

    I refer to the compatibility test plugin I use.

    Weaver Xtreme Plus Version 3.1.1
    Compatible for WordPress versions 4.5–4.8

    Weaver Xtreme Theme Support Version 4.0.5
    Compatible for WordPress versions 4.9–5.2

    Still using Weaver Xtreme Theme 4.3.3

    Please inform

    #64531
    jmittendorf
    Participant

    That is an interesting question. But is there any problem when using wordpress 5.4. Until now I have no problems.

    Jörg

     

    #64532
    Weaver
    Keymaster

    It is VERY rare that an update to WordPress results in a theme or plugin actually breaking. Sometimes WP will add new features that may not be supported for some time, but the compatibility message only refers to the theme or plugin actually working with a version of WP.

    Essentially, whenever a new version of WP comes out, the only change in new versions is to change the compatibility number.

    So, all Weaver themes and plugins are compatible with the latest version, and we’ve just not yet updateded the compatibility level.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.