Home Forums Weaver II Theme What versions of Weaver are Responsive?

This topic contains 4 replies, has 3 voices, and was last updated by  Weaver 2 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #49519

    riverbird
    Participant

    I have a new client with a website that currently has Weaver 2.0 installed, the site is not responsive. Is it possible to update to another version of Weaver? What versions of Weaver are compatible to our current version 2.0 but will be responsive? What is the update process from 2.0 to a responsive version of Weaver? Thanks!

    #49521

    scrambler
    Moderator

    Is it Weaver 2.x or Weaver II?

    Because Weaver 2.x is three generations behind, and totally obsolete.

    After Weaver 2.x came Weaver II (also obsolete), and the latest generation is Weaver Xtreme, which is fully responsive.

    https://wordpress.org/themes/weaver-xtreme/

    There is a conversion between weaver 2.x and Weaver II, and there is a conversion procedure from Weaver II to Weaver Xtreme, but I think it would end up as complicated and a lot less clean than starting over in Xtreme.

    Xtreme uses the same logic as all other Weaver theme did , so it should be a fairly simple process. We can help if you give us a link to the site.

    For reference

    Xtreme site: https://weavertheme.com/

    Xtreme Demo site: https://demo.weavertheme.com/

    #49530

    riverbird
    Participant

    It’s Weaver 2.0. Thank you for the fast response to my post and for your offer of help. If my client decides to update to Xtreme, I will back in touch to ask for your help.

    #49536

    scrambler
    Moderator

    Staying on weaver 2.0, given how obsolete it is, is really not a good idea πŸ™‚

    In this day an age having a site that is not fully responsive and handles mobile devices properly is a big set back.

    I strongly advise you toΒ  strongly advise him to take the step πŸ™‚

     

    #49540

    Weaver
    Keymaster

    And with a version that old (over 5 years), there are likely to be unknown security issues. It is simply not safe to keep using a version that old.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.