Home Forums Weaver Xtreme Theme website header

Viewing 16 posts - 1 through 16 (of 17 total)
  • Author
    Posts
  • #72825
    merlojh
    Participant

    Home

    why am I getting this [parallax img=”https://www.cosmostylingmarin.com/wp-content/uploads/2019/08/new-header-cosmo.jpg” class=”mypar1″ height=275]Styles for Men and Women
    Simplicity and Elegance[/parallax]

    #72826
    merlojh
    Participant
    #72827
    scrambler
    Moderator

    What version of the theme and theme support plugin are you running?

     

    #72828
    Weaver
    Keymaster

    The Weaver version of the [parallax] shortcode is provided by Weaver Xtreme Plus, so you must not have Plus installed on that site.

    #72829
    merlojh
    Participant

    Now I am just trying to get an image in to header for some reason will not work? John

    #72830
    scrambler
    Moderator

    There are many ways using the header image options, but also the Header HTML area, the header widget area etc….

    So you need to be way more detailed and provide a link to the site.

     

    #72835
    merlojh
    Participant

    Can not insert a header on this site if I go add new image does not work? John

    Home

     

    #72837
    scrambler
    Moderator

    It looks like you selected the option to hide the header image.

    Go through all the header and header image options….

    #72844
    merlojh
    Participant

    I went through and could not find anything?? John

    #72845
    scrambler
    Moderator

    What do you have in

    Main Options > Header > Header Image > Hide header image drop down list………..

     

    #72846
    Weaver
    Keymaster

    Try Customizer (WHERE) -> Header -> Header Header Image Layout -> Hide Header Image

    or

    Customizer (WHAT) -> Visibility -> Header Area -> Header Visibility -> Hide Header Image

    or

    Legacy -> Main Options -> Header -> Header Image -> Hide Header Image

    #72868
    merlojh
    Participant

    I do not have hide header image selected any where that I can see? I have a current picture in current header which shows the image but header does not show up John

    new-header-cosmo.jpg
    August 20, 2019
    465 KB
    1600 by 901 pixels
    #72869
    Weaver
    Keymaster

    In fact, you must have the header selected to HIDE. There is no other way the exact code your site has:

    <div id=”header-imageclass=”hide“></div>

    will be generated unless the header image has been set to hide. And the places it can be set to hide are only found in the places I listed in the previous answer. Please look again. Even if you have a header image set, the link to that header is not generated by the theme if the hide header image option has been set.

    #73145
    merlojh
    Participant

    https://www.cosmostylingmarin.com/ still can not get the header to work?? John

    #73147
    scrambler
    Moderator

    When you go to Main Options > Header > Header Image > Hide header image drop down list, WHAT is selected in that drop down list

    AND

    When you go to

    Customizer (WHERE) -> Header -> Header Header Image Layout -> Hide Header Image

    WHAT is selected in that drop down list?

    #73150
    merlojh
    Participant

    do not hide     in customizer do not hide John

Viewing 16 posts - 1 through 16 (of 17 total)
  • You must be logged in to reply to this topic.