February 26, 2020 at 18:03 UTC - Views: 31 #63716scramblerModeratorFebruary 26, 2020 at 22:42 UTC - Views: 27 #63763robfParticipant
@robf this may be a fake limitation introduced to motivate people to upgrade WordPress.
@scrambler not sure why access to the whole admin interface needs to be blocked if that is the case!
If it is, my be @weaver can test for classicpress and not issue the warning / limitation.
The error occurs both on a site running WP 4.9.13 and under ClassicPress so would need to be addressed on both really.
If it is not, he can answer your question about the last version without that limitation, and where to get it
OK, I look forward to that, thanks.February 28, 2020 at 05:58 UTC - Views: 20 #63792WeaverKeymaster
WordPress REQUIRES themes to only have compatibility 2 versions back. Thus, I update to 2 versions of WP ago on each release.
This is actually not really true, but we have to meet WP standards.
If you want, you can edit the /themes/weaver-xtreme/settings.php file and change this value:
define( ‘WEAVERX_MIN_WPVERSION’, ‘5.1’ );
to be about any version you want. I’m almost certain that going back to 4.9 will still work.February 28, 2020 at 11:31 UTC - Views: 13 #63794robfParticipant
Great, thanks for that work-around.
I have just done the above for 10 of my sites running Xtreme (both wp4.9.13 and ClassicPress) and they seem to working fine with access to theme admin restored.
- You must be logged in to reply to this topic.