Home Forums Weaver Xtreme Theme Weaver Xtreme Plus Font Problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #17858
    DPS
    Participant

    I just upgraded to Weaver Xtreme Plus plugin, so I could use custom fonts on the site I’m putting together. After some toing and froing and a fair bit of swearing, I sussed out how to enter the code and get a new font installed. However….although it’s in the drop down list and I have selected it, the font is not displaying as it should. 

    I’m pretty ticked off; this was the main reason I bought the plugin. So now I’m out of pocket AND I’ve got the hump!

    Any ideas??
    #22506
    Weaver
    Keymaster

    This feature does work, and works well, and is indeed on the the best features of Weaver Xtreme Plus. The steps for using Google Fonts should be very clear, but if you are using other font sources, it is easier to get one of the entries wrong.

    If you don’t have all the new font settings exactly correct, the font may show up in the drop down font lists, but still not be loaded corectly.

    If you provide a link to your site, we should be able to help.

    One thing to try just to prove to yourself that it will work, try selecting one of the pre-defined Google Fonts and using theme in a test.

    #22507
    DPS
    Participant

    Hiya

    Thanks 🙂 
    Site is: http://originalfoxylox.com/ – it’s the menu bar font I’m trying to change. 
    I’ve tried it with the pre-installed fonts, and they work just fine. 
    Cheers!
    #22508
    DPS
    Participant

    Oh, the two code boxes in the custom font bit say:

    <link href=’/wp-content/uploads/fonts/poetsen/stylesheet.css’ rel=’stylesheet’ type=’text/css’>

    font-family: ‘poetsen’;
    #22509
    Weaver
    Keymaster

    The link you provide there is not a valid link and is probably the problem.

    Try: href=’//originalfoxylox.com/wp-content/uploads/fonts/poetsen/stylesheet.css’ instead.

    Update – AND, in fact

    http://originalfoxylox.com/wp-content/uploads/fonts/poetsen/stylesheet.css

    does not even exist, so of course no font would be shown.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.