Home Forums Weaver Xtreme Theme Weaver Xtreme Plus 2.1 Requires Manual Update

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #19085
    Weaver
    Keymaster

    Weaver Xtreme Plus Version 2.1 was released with a bug that disallows license registration. Unfortunately, the bug also prevents update notices.

    Weaver Xtreme Plus Version 2.1 requires a manual update to 2.1.2.

    We sincerely apologize for this major inconvenience.

    Please see follow this link for step-by-step instructions to install the new 2.1.2 version: http://shop.weavertheme.com/weaver-xtreme-plus-2-1-to-2-1-1-manual-update/

Viewing 1 post (of 1 total)
  • The topic ‘ Weaver Xtreme Plus 2.1 Requires Manual Update’ is closed to new replies.