Home Forums Weaver Xtreme Theme Weaver Xtreme 4.3.5 REQUIRES WordPress 5.2 or later

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #64867
    Weaver
    Keymaster

    Weaver Xtreme 4.3.5 now REQUIRES WordPress version 5.2 or later. It will not run on earlier versions of WordPress. Unfortunately, the check Weavr Xtreme does for the minimum version of WordPress will accept earlier versions of WP. This is not correct.

    If you update to Weaver Xtreme 4.3.5 and now get a blank screen when loading your site, you MUST update your WordPress to a version 5.2 or later. This limitation is due to a new REQUIRED theme feature that is no longer compatible with earlier versions. Weaver Xtreme cannot avoid this requirement. The next release will properly check for the correct version of WordPress.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.