Home Forums Weaver and Plugin Interaction Weaver X theme support plugin not compatible with wordpress 4.6

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19690
    SteveBenson
    Participant

    Need functions but wordpress says not compatible

    #31391
    scrambler
    Moderator

    Weaver Xtreme Theme Support is perfectly compatible with the latest version of WP.
    If it says otherwise, it may be a glitch in the publishing and @weaver can comment.

    But you can go ahead and install it without problem 🙂

    #31392
    Weaver
    Keymaster

    Please understand that when you look at the report for ANY plugin, WordPress does not actually say the plugin is not compatible, it says it has not been tested with the latest version of WP.

    WP has really increased the rate it is releasing new point versions, and the VAST majority (probably 99+%) of plugins that haven’t received a very recent update will still work perfectly with WP – but will trigger the “not tested” message anyway.

    I think it is a conscious effort on the part of WordPress to coerce plugin authors to update their plugins to say they are tested with the latest WP. It can be a total pain to do that, and scares people away from perfectly good plugins that are simple and stable and don’t really need updating. Often the authors have moved on, or just don’t get around to the updating.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘ Weaver and Plugin Interaction’ is closed to new topics and replies.