Home Forums Weaver Xtreme Theme Weaver X doesn’t respect “Do Not Show Featured Image” setting

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17437
    OC2PS
    Participant

    On WP Admin > Appearance > Theme Options > Main Options > Content Areas > Featured Image – Pages I have selected “Hide Featured Image on Pages” as “Hide on All Devices”

    But featured images still appear
    http://arcfestesmintak.hu/jon-a-farsang-jelmez-otletek/ (top left image is the FI)

    Now, granted that this is a post not a page. And the setting is for pages.
    But why wouldn’t the behavior be the same for pages and posts since there is no separate setting for posts.

    #20275
    OC2PS
    Participant

    Of course there is a separate setting for posts.

    On WP Admin > Appearance > Theme Options > Main Options > Post Specifics > Featured Image – Pages

    And it works!

    #20276
    Weaver
    Keymaster

    Too many options!

    But the handling of Featured Images was one of the really major improvements in Weaver Xtreme. There are better, easier to understand options, and they are completely separate for pages and posts, which really makes sense. The Featured Image setting can now even be applied with the same set of options on a per page and per post basis.

    #20277
    OC2PS
    Participant

    I definitely agree – new FI options are awesome. Weaver II assumed FI should replace header image if wide enough.

    #20278
    wickedmike
    Participant

    It does not work for me.

    I can remove the FI for posts but i cannot remove it for pages.

    OC2PS, i cannot see:
    On WP Admin > Appearance > Theme Options > Main Options > Post Specifics > Featured Image – Pages.

    There is only On WP Admin > Appearance > Theme Options > Main Options > Post Specifics > Featured Image – Posts. Under that, it has
    FI Location – Single Page:

    Under that, it doesn’t have a similar option as posts in the first drop-down i.e. Hide on Blog Page. So i went to the third dropdown and chose Hide on All Devices. That never worked.

    Although i have the I set to Hide on All Devices, it is still appearing on my pages (essentially doubling the image where i have already inserted in the page).

    #20279
    scrambler
    Moderator

    it is  Admin > Appearance > Theme Options > Main Options > Content Areas > Featured Image – Pages.

    #20280
    Weaver
    Keymaster

    The FI is used in 3 places: posts, post single page (where you have the ?), and pages. Three different FI options that can be set depending on how you want to use the FI.

    Post related settings on the Posts tab, and Content Areas tab.

    #20281
    wickedmike
    Participant

    Thanks, gentlemen. I was getting confused between “post” and “page” being used as a single description. Sorted. Once my site is complete, sure it will be good testimony to WeaverX. I’ll be sure to contribute or upgrade at month end.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.