Home Forums Weaver Xtreme Theme Weaver Slider Posts

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #70162
    ROBIN
    Participant

    I am wondering why there is a shadow around the slider?

    I also reset my image sizes in the settings tab to increase the Medium image size to 500 x 500 pixels.  BUT the slider won’t show the images at that size. When I set the option to Large it shows the images a little too big, but on medium (where it is now) they show more like a thumbnail.

    The site is Bellaann.com

    Suggestions?

    #70164
    scrambler
    Moderator

    The shadow has to be coming from the slider options, or the slider Custom CSS at the bottom of the slider options.

    The images that are selected in the slider right now are 179px.

    How exactly are you selecting the image and their size? s this an image slider, or a post slider?

    #70181
    ROBIN
    Participant

    I am using an Image slider. Sorry for the confusion.

    All my images are 1000 px by 1000 px. before the slider determines the size.

    I have the below option checked, in the Weaver Post and Slider Options, but it won’t push the images to my medium image size from the site.  When I use large it makes the images 600px by 600 px which IS my setting for Large Images.

    Image Size from Media Library

    <select name=”imageSize”>
    <option value=”thumbnail”>thumbnail</option>  selected=’selected’
    <option selected=”selected” value=”medium”>medium</option>
    <option value=”large”>large</option>
    <option value=”full”>full</option>
    </select>  Media Library Image Size to use for main slider image.

    I have selected the images in a gallery in the Weaver Slider post.

    I will see if I can find anything that correlates to the shadow, there isn’t anything in the CSS box, but I will keep looking.

    Thanks so much, for any help you can give me.

    #70184
    scrambler
    Moderator

    Sorry, I still do not understand how you are selecting the size, and the images selected are by their name the 179px version like

    //bellaann.com/wp-content/uploads/2021/12/bad-bella-large-parfait-altered-1-179×179.jpg

    For the box shadow, are you sure that in the slider options page in the section “slider Options” > Background Borders you did noy forget to put 0 in the px box? Because the default if box is empty is 5px

    You probably also need to check the box “hide the border shadow around the Slider below the px box

     

    #70186
    ROBIN
    Participant

    Checking the box worked for the shadow, Thanks I missed that.

    I am going to do some more trouble shooting on the other.  I will get back to you if I can’t figure it out.

    I have some ideas. 

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.