Home Forums Weaver Xtreme Theme WARNING: cURL error 7:

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #71129
    plumcreek
    Participant

    I am on a new to me hosting platform for a customer (free hostia) and uploaded the theme and now it won’t take the license? I dunno, but I see that error when I try and update the license key “WARNING: cURL error 7: ” in a pop up window. Retrieving the license, same error. I’ve removed and replaced it but no bueno.

    Nothing is saving out of customizer either, of course.

    Getting this error when I try and retrieve the license. “Unable to activate “xxx” key. License status: Unable to get license status from license server. The server may be temporarily down..”

    I am able to make changes on a per page basis and get things shut off but obviously that’s not a solution.

    My account is current.

    Help?

    pateen.net is the website and here’s the stuff:

    
    ### wp-core ###
    
    version: 6.0.2
    site_language: en_US
    user_language: en_US
    timezone: +00:00
    permalink: undefined
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/www/pateen.net
    wordpress_size: 47.20 MB (49490639 bytes)
    uploads_path: /home/www/pateen.net/wp-content/uploads
    uploads_size: 553.84 KB (567130 bytes)
    themes_path: /home/www/pateen.net/wp-content/themes
    themes_size: 15.89 MB (16663250 bytes)
    plugins_path: /home/www/pateen.net/wp-content/plugins
    plugins_size: 12.84 MB (13467481 bytes)
    database_size: 976.00 KB (999424 bytes)
    total_size: 77.43 MB (81187924 bytes)
    
    ### wp-active-theme ###
    
    name: Weaver Xtreme (weaver-xtreme)
    version: 5.0.7
    author: Bruce Wampler
    author_website: //weavertheme.com/about
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, post-thumbnails, customize-selective-refresh-widgets, html5, responsive-embeds, post-formats, wp-block-styles, align-wide, editor-styles, editor-style, custom-logo, custom-header, custom-background, menus, infinite-scroll, widgets
    theme_path: /home/www/pateen.net/wp-content/themes/weaver-xtreme
    auto_update: Disabled
    
    ### wp-themes-inactive (3) ###
    
    Twenty Twenty: version: 2.0, author: the WordPress team, Auto-updates disabled
    Twenty Twenty-One: version: 1.6, author: the WordPress team, Auto-updates disabled
    Twenty Twenty-Two: version: 1.2, author: the WordPress team, Auto-updates disabled
    
    ### wp-plugins-active (3) ###
    
    All-in-One WP Migration: version: 7.64, author: ServMask, Auto-updates disabled
    Weaver Xtreme Plus: version: 3.1.1, author: Bruce Wampler, Auto-updates disabled
    Weaver Xtreme Theme Support: version: 5.0.2, author: wpweaver, Auto-updates disabled
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 5.0, author: Automattic, Auto-updates disabled
    Titan Anti-spam & Security: version: 7.3.1, author: CreativeMotion, Auto-updates disabled
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Not available
    imagemagick_version: Not available
    imagick_version: Not available
    file_uploads: File uploads is turned off
    post_max_size: 20M
    upload_max_filesize: 10M
    max_effective_size: 10 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 5.10.141-xeon-hst x86_64
    httpd_software: Apache
    php_version: 7.3.33 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 128M
    admin_memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 10M
    php_post_max_size: 20M
    curl_version: 7.81.0 OpenSSL/1.0.2k-fips
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 8.0.25
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    max_allowed_packet: 1048576000
    max_connections: 2000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/www/pateen.net/wp-content
    WP_PLUGIN_DIR: /home/www/pateen.net/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

     

    #71133
    scrambler
    Moderator

    @weaver would have to comment

    #71134
    plumcreek
    Participant

    I upgraded the PHP (new install with old version? Ugh), same results. I suspect now it’s a permissions issue of some sort? When I click the Retrieve License Code button I get this “License Status Code : Unable to get license status from license server. The server may be temporarily down.. (For security reasons, unknown keys are considered expired.)”

    #71136
    Weaver
    Keymaster

    Unless you were trying to do this when the license server happend to be down, then I don’t think it is an issue with our side.

    Try to update one of your other sites, just to see if they work. I suspect no issues.

    Were you trying from the acutal site? The licenses are tied pretty strictly to the site URL. No subdomains.

    Perhaps an https:// setup problem?

    Otherwise, I’d really suspect some sort of protocol issue with the new host. I can’t find any host called “hostia” so can’t check them out.

    Only info about cURL error 7 mention firewalls.

     

    #71137
    Private Reply
    Weaver
    Keymaster
    This reply has been marked as private.
    #71151
    dolphin94
    Participant

    Very Good

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.