Home Forums Weaver Xtreme Theme Visualization of modifications

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #65688
    JQUILLI
    Participant

    Hello?

    I would like your help, I am French and new to the forum Weaver Xtrem. I bought weaver xtreme plus and I find very well the way to modify the theme. But I don’t see all the changes made in wordpress on the real site.The color modifications are good but the menu alignment is bad as well as the background image is hidden by a background color on the real site.

    Thanks for your help, Jean louis

    PS: sorry for my bad English.

    my site: http://www.saintouendesalleux.fr

     

     

     

     

    #65689
    scrambler
    Moderator

    First we need to fix a few things.

    You appear to have selected two different fullwith setting for the menu which can cause problem. You have the menu set to align > Alignfull, AND you selected Primary Menu Extend BG option.

    These are redundant, as if you have the first one, you do not need the second one, so uncheck Customize > Layout > Full width options > :Primary Menu Extend BG attributes”

    Or if you use the legacy Admin, Main options > Full width > Primary Menu Extend BG attribute.

    Next you say the alignment of the menu is bad, what do you mean by that, what alignment did you choose?

    Right now the one chosen is alignfull which makes the menu Full browser width and menu items left align.

    For the background, You have put a background image on the Whole site, but you have aslo put a background color on the wrapper, on the container and on the content area.

    If you want the site background image to be seen in these areas, you need to set them all to transparent.

    Si il y a besoin de plus d’explications, je peux reprendre en Francais 🙂

    #65692
    JQUILLI
    Participant
    Thank you for your quick response, I will look at it right away and I will answer you
    
    Jean louis
    
    

     

    #65693
    JQUILLI
    Participant

    Hello,

    After looking at all the tabs, the background colors are clearly transparent. No box is checked in the full width menu option I would like to send you a photo of the site view in wordpress if you have an email;Looks like there is a priority file in the theme that overrides the modifications

    There is also the color of the links which is not the same, in the modifications they are in red when hovering.

     

    Thanks

     

    jean louis

    #65694
    JQUILLI
    Participant
    it would seem that the background colors that remain are inherited from a file named
    /public/www/wp/wp-content/cache/wpfc-minified/6ne3vrnc/ 21lp1.css
    Thanks for your help
    Jean louis
    
    
    
    #65695
    scrambler
    Moderator

    This means you have a cache issue.

    After making your changes, clear your cache (plugin and browser), and eventually, deactivate the cache plugin while you do changes

    #65696
    JQUILLI
    Participant

    Indeed it was a problem of cache. after emptying it it returned to normal.

    Thanks a lot for your help

    Jean louis

     
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.