Home Forums Weaver Xtreme Theme Viisual Editor Issues

This topic contains 29 replies, has 9 voices, and was last updated by  Weaver 1 week ago.

Viewing 16 posts - 1 through 16 (of 30 total)
  • Author
    Posts
  • #32404

    timdrescher
    Participant

    I’m having this issue too.  When I deactivate Weaver Xtreme Theme Support or when I select the Raw template the visual editor re-appears.  When Weaver Xtreme Theme Support is activated and I edit a page the page content box is white font on white background.  When highlighted, the content/text displays the html as if I had selected text rather than visual. Nothing changes when I try to click on the Visual or Text tabs.

    In addition the Screen Options and Help menus do nothing when clicked.  Normally they would slide open to reveal menu options. It almost seems like visual editor toolbar is hidden and the Screen Options and Help menus are disabled.

    When I disable Weaver Xtreme Theme Support, all functionality returns.

    #19896

    Weaver
    Keymaster

    This discussion was created from comments split from: Visual editor problem.

    #32405

    Weaver
    Keymaster

    First, be sure your are using the latest versions: Weaver Xtreme Theme Version 3.1 and Weaver Xtreme Theme Support Version 3.1.

    There have been no reports of any issue with this in quite a while. Perhaps some plugin is conflicting.

    #49183

    kiezels
    Participant

    Hi,

    I have the same issue here in one of my sites, no visual editor with the Weaver Xtreme theme (v3.15) in combination with the Weaver Xtreme Plus plugin. When I deactivate the Weaver Xtreme Plus plugin the visual editor is working fine. It also works fine with any default WordPress theme, e.g. Twenty Seventeen.

    regards, Anita

    #49309

    businessnaples
    Participant

    I just dis\d a search on this because I have the exact same issue. No Visual Editor (tab displays and mouse-over indicates a link but nothing happens when clicked). Disabling the Weaver Xtreme Plus plugin allows it to work as usual. Any other thoughts on this?

    #49310

    scrambler
    Moderator

    Have you tried to keep plus activated, but deactivate ALL NON weaver plugin, to see if another plugin may also be involved in the interaction?

    #49311

    businessnaples
    Participant

    Hi – I just now finished doing this. I deactivated everything except Weaver plugins and still no Visual Editor. I deactivated Xtreme Plus plugin and Visual Editor OK. I then deactivated every plugin including all weaver plugins and Visual Editor worked. I activated only Xtreme Plus plugin and no Visual Editor. I can set you up with an admin if you like?

    #49312

    Weaver
    Keymaster

    Since we aren’t getting any other new reports of this issue, I will not do anything at the moment.

    WP 4.8 will be released within a week or two, and they’ve done significant changes to the Visual Editor in that version. It is likely that the issue will self-resolve when WP 4.8 is released.

    #50403

    businessnaples
    Participant

    Hello,

    I continue to have this issue of no Visual Editor (tab is there but will not activate on click). My last comment on this is still the case:

    “Hi – I just now finished doing this. I deactivated everything except Weaver plugins and still no Visual Editor. I deactivated Xtreme Plus plugin and Visual Editor OK. I then deactivated every plugin including all weaver plugins and Visual Editor worked. I activated only Xtreme Plus plugin and no Visual Editor. I can set you up with an admin if you like?”

    Did all of the above again. I have Weaver Xtreme 3.1.8, Weaver Xrtreme Plus 3.1.1, Weaver Xtreme Theme Support 3.1.8, Weaver Show Posts 1.3.9

    With all plugins deactivated except for Weaver Xtreme Plus, the Visual tab will not activate. If I Deactivate Weaver Xtreme Plus the Visual Editor works fine. I have uninstalled both the Weaver Xtreme theme and the Weaver Xtreme Plus and then reinstalled versions from fresh downloads from your site. Same problem.

    Since I have many Weaver Xtreme sites that are all working well I surmised that the issue may be related to something in the settings. I saved a copy of all settings and then used the “Clear All Settings” button. With default settings the Visual Editor works OK. I restored the settings and the Visual Editor does not work.

    I then proceeded to look at all settings in every area. No special CSS code, no settings in any of the Advanced areas. It must be something in the settings but all look normal. I changed a few of the settings but it made no difference.

    I can get you a full admin login if you like. The site is http://chefswfl.org 

    Can you help?

    #50404

    scrambler
    Moderator

    Can you try to remove all Custom CSS in the Theme Custom CSS Rule box and all the CSS+ boxes to eliminate that as a source of the issue.

    #50405

    businessnaples
    Participant

    Thanks,

    I removed the little bit of CSS from the custom box but it made no difference. I re-examined all settings pages and none of the CSS+ boxes have an code in them (all still “+”).

     

    #50406

    scrambler
    Moderator

    May be @weaver could check your setting file, not sure how you could send it to him though

    #50407

    Weaver
    Keymaster

    This sounds like a hosting issue. Is the host for this site different than your other sites that work?

    Do you have any unusual setup – such as splitting URLs for the media library and the rest of the site?

    Also, please open the Appearance : Weaver Xtreme Admin : Help tab and copy the system info at the bottom and paste into a reply here. You can make it a private reply if you want to keep that info private.

    #50418

    netgreen
    Participant

    I’m having the same issue. I just purchased Xtreme Plus and installed it (Version 3.1.1) along with the Xtreme Theme Support (Version 3.1.8) on WP 4.8. Now I cannot get to the visual editor.

     

    #50421

    businessnaples
    Participant

    This site is on Bluehost in an account we have along with 10 other sites. 5 of the sites use Weaver II and 6 are using Weaver Xtreme with the Weaver Plus plugin. This one site is the only one that is having the issue. No splitting of URLs or anything unusual. This is actually one of the simpler sites with essentially all static pages. Using a basic set of plugins that are widely used on many other of our sites. Even the Weaver settings are simple ones. If I reset settings to the default it works. If I load the settings backup it doesn’t work.

     

    ### Weaver System Info ###

    — WordPress Configuration —

    Site URL: http://chefswfl.org
    Home URL: http://chefswfl.org
    Multisite: No
    Version: 4.8
    Language: en_US
    WP_DEBUG: Disabled
    WP Memory Limit: 40M
    Permalink: /%year%/%monthnum%/%day%/%postname%/
    Show On Front: page
    Page On Front: WELCOME TO CHEF (ID# 861)
    Page For Posts: (ID# 0)
    Current Theme: Weaver Xtreme (3.1.8)
    Post Types: post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, frm_styles, frm_display, frm_form_actions, ngg_album, ngg_gallery, ngg_pictures, lightbox_library, displayed_gallery, display_type, gal_display_source

    — Weaver Xtreme Configuration —

    Weaver Xtreme Version: 3.1.8
    Theme Support Version: 3.1.8
    Xtreme Plus Version: 3.1.1

    — Server Configuration —

    Operating System: Linux
    PHP Version: 5.6.29
    MySQL Version: 5.6.32
    jQuery Version: 1.12.4
    Server Software: Apache

    — PHP Configuration —

    Local Memory Limit: 256M
    Server Memory Limit: 256M
    Post Max Size: 64M
    Upload Max Filesize: 64M
    Time Limit: 30
    Max Input Vars: 1000
    Display Errors: N/A

    — WordPress Active Plugins —

    Akismet Anti-Spam: 3.3.3
    Conditional Widgets: 2.2
    Formidable Forms: 2.03.10
    NextGEN Gallery: 2.2.10
    No Comments: 1.1.6
    Slider WD: 2.1.56
    TinyMCE Advanced: 4.6.3
    Velvet Blues Update URLs: 3.2.7
    Weaver Show Posts: 1.3.9
    Weaver Xtreme Plus: 3.1.1
    Weaver Xtreme Theme Support: 3.1.8
    Wordfence Security: 6.3.15

    — WordPress Inactive Plugins —

    ManageWP – Worker: 4.2.20

    ### End System Info ###

    #50435

    Weaver
    Keymaster
Viewing 16 posts - 1 through 16 (of 30 total)

You must be logged in to reply to this topic.