Home Forums Weaver Xtreme Theme V6.2.1 Over-rules Global Custom CSS on Admin

Topic Resolution: Resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #72676
    hkp
    Participant

    @Weaver

    FYI, my Global Custom CSS has the following rule for the Horizontal Rule (HR) CSS settings:

    hr {background-color: #0066CC !important ; height: 1px; max-width: 100%; width: 100%;}

    After the latest Xtreme update, the non signed-in HR is rendering correctly, however the signed-in HR has changed.

    From inspection, it seems my admin now uses the style-weaverx.min.css?ver=6.2.1 css default which is:

    Height: 4px, Width 90%, color: #000000; (inherited from div#content) – line is also centered.

    I guess I can fix it by adding !important at the end of the existing Custom HR CSS rule and add a color, but I’d rather let you know before I change anything, as I don’t think this is a planned theme change.

    Regards and thanks,
    Angus

    #72678
    scrambler
    Moderator

    @weaver will have to comment

    #72680
    hkp
    Participant

    Added !important to existing CSS, but no change.
    Updated to Weaver Xtreme Version 6.2.1.0.1, but no change.

    From Inspect, seems related files are from:
    inline:2
    style-weaverx.min.css:2

    Attached image shows issue and Inspect data.

    As this is only showing on Admin – this is NOT urgent or critical for me.

    Regards and thanks,
    Angus

    https://www.dropbox.com/s/u6hvo2u9qtscpq5/HKP-HR-Admin.jpg?dl=0

    #72681
    Weaver
    Keymaster

    I will look into this, but I haven’t touched any hr rules that I can recall. There are some new rules for the h1-h6 needed for improved display in the editors, but I don’t think any hr rules have changed, especially between 6.2.0 and 6.2.1.

    #72685
    hkp
    Participant

    Hi Weaver,

    I got the hr styling here, many, many years ago.

    I have checked on both my test sites and the same issue exists.  Blocks or Classic makes no difference.

    Reverting to any previous version resolves the issue.

    Regards and thanks,

    Angus

     

    #72687
    hkp
    Participant

    @Weaver

    FYI: Attached is the Inspect page from weaver-xtreme.6.2.0.1

    This version seems to read all Global Custom CSS correctly.

    Regards and thanks,
    Angus

    https://www.dropbox.com/s/otxxrbkvqfps1fe/HKP-HR-Admin-v2.jpg?dl=0

     

    #72688
    Weaver
    Keymaster

    Well, I found the problem…

    It was a farily serious bug created in the move to all in-line styling and trying to keep compatibility with Weaver Xtreme Plus versions.

    I think I have it sorted, but might have to change some stuff in the Customizer.

    Any fixes will show up in Weaver Xtreme 6.2.1.1 later today.

    #72707
    hkp
    Participant

    @Weaver

    Thanks for the speedy resolution!

    All is working 100% correctly again!

    Regards and thanks,
    Angus

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.