Home Forums Weaver Xtreme Theme Using Early Weaver Want Simple Upgrade

Viewing 15 posts - 17 through 31 (of 31 total)
  • Author
    Posts
  • #68160
    9500in8th
    Participant

    Yes, the hamburger menu worked.

    Below are screen dumps of my menu page.

    D

     

    #68165
    scrambler
    Moderator

    OK, So that says that you have a Custom menu named Main that is set as primary.

    But the interface options does not quite look right.

    Can you make sure you are on the latest version of WordPress (5.7.1) and the Xtreme theme (4.4.7)  and Xtreme theme Support plugin (4.4.5).

    Paste here the content of the System Info box found in the Admin Help Page.

    #68166
    scrambler
    Moderator

    OK, so checking the site again, it appears the menu works fine on ALL pages work fine, except for the Bredine page

    Berdine/Keffer History – Thirteen Point Seven Billion (palmeter.com)

    On that one page, the menu is replaced by the Default WordPress menu with all the pages. I cant think of any way for that to happen.

    If you go to that page editing page, is there anything different about that page from the others.

    Can you try to recreate that page in a new page and see if that works?

    #68167
    9500in8th
    Participant

    “OK, So that says that you have a Custom menu named Main that is set as primary.

    But the interface options does not quite look right.

    Can you make sure you are on the latest version of WordPress (5.7.1) and the Xtreme theme (4.4.7)  and Xtreme theme Support plugin (4.4.5)

    Paste here the content of the System Info box found in the Admin Help Page.:”

    1. Yes, I have the latest versions of all3.
    2. ### Weaver System Info ###

      — WordPress Configuration —

      Site URL: https://palmeter.com
      Home URL: https://palmeter.com
      Multisite: No
      Version: 5.7.1
      Language: en_US
      WP_DEBUG: Disabled
      WP Memory Limit: 40M
      Permalink: /%year%/%monthnum%/%postname%/
      Show On Front: page
      Page On Front: Home (ID# 7)
      Page For Posts: Posts Blog (ID# 7320)
      Current Theme: Weaver Xtreme (4.4.7)
      Post Types: post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, oembed_cache, user_request, wp_block, wpforms

      — Weaver Xtreme Configuration —

      Weaver Xtreme Version: 4.4.7
      Theme Support Version: 4.4.5

      — Server Configuration —

      Operating System: Linux
      PHP Version: 7.4.16
      MySQL Version: 5.5.5
      jQuery Version: 3.5.1
      Server Software: Apache

      — PHP Configuration —

      Local Memory Limit: 256M
      Server Memory Limit:
      Post Max Size: 8M
      Upload Max Filesize: 2M
      Time Limit: 30
      Max Input Vars: 1000
      Display Errors: N/A

      — WordPress Active Plugins —

      Advanced Editor Tools (previously TinyMCE Advanced): 5.6.0
      Akismet Anti-Spam: 4.1.9
      Limit Login Attempts Reloaded: 2.21.1
      Login With Ajax: 3.1.11
      Starter Templates: 2.6.2
      UpdraftPlus – Backup/Restore: 1.16.53
      Weaver Xtreme Theme Support: 4.4.5
      Widget Logic: 5.10.4
      Wordfence Security: 7.5.2
      WP-DBManager: 2.80.3
      WP-Optimize – Clean, Compress, Cache: 3.1.8
      WPForms Lite: 1.6.6
      WP Super Cache: 1.7.2

      — WordPress Inactive Plugins —

      ### End System Info ###

    #68168
    9500in8th
    Participant

    “OK, so checking the site again, it appears the menu works fine on ALL pages work fine, except for the Bredine page

    Berdine/Keffer History – Thirteen Point Seven Billion (palmeter.com)

    On that one page, the menu is replaced by the Default WordPress menu with all the pages. I cant think of any way for that to happen.

    If you go to that page editing page, is there anything different about that page from the others.

    Can you try to recreate that page in a new page and see if that works?”

    1. All the pages that I’m lookng at are just Page Titles.
    2. I have been switching between Weaver and Weaver X Themes all day, maybe that is the problem. I will leave it on Weaver X while we are working on it.

    Thanks,
    David

    #68171
    scrambler
    Moderator

    No idea what you mean by

    1. All the pages that I’m lookng at are just Page Titles.

    Can you create a new page, and copy paste the content from the berdine page into it and see if that new page works fine.

     

    #68190
    9500in8th
    Participant

    “No idea what you mean by

    1. All the pages that I’m looking at are just Page Titles.”

    That means that if I look at any page at or near full width on my desktop, I get the version in the screen shot below. The entire page is just a list of nothing but page titles. If I narrow the page to smart phone size or actually look at it on my iPhone, the pages appear as normal.

    “Can you create a new page, and copy paste the content from the berdine page into it and see if that new page works fine.”

    I did and I see no difference:

    Original page: https://palmeter.com/berdine/

    New copy: https://palmeter.com/berdine-and-keffer-history/

    1. I am using the “Delete Cache” button as much as possible to always see the latest.
    2. I had never done that before today and got very confused switching between Themes.

    #68192
    scrambler
    Moderator

    “That means that if I look at any page at or near full width on my desktop, I get the version in the screen shot below. The entire page is just a list of nothing but page titles.”

    OK, so something has happened to your site, because last time I checked the site, ONLY the Berdine page was doing that.

    A few things to do.

    1) I see you have an Optimize plugin called “WP-Optimize – Clean, Compress, Cache” this is known to break the theme, please disable that plugin.

    2) I also see you have a cache plugin called “WP Super Cache” Cache plugins can caused weird behaviors when you make changes as it keeps some of the data in memory. Please go to that plugin settings and CLEAR the cache, then Disable that plugin for now.

    3) If after doing that you still have the problem, please paste a new screenshot of the Appearance > menu so I can see what it shows.

     

    #68194
    9500in8th
    Participant

    Deactivated WP-Optmize – Clean, Etc , cleared cache, Deactivated WP Super Cache, all pages still look the same. Latest menu attached. Thanks for your patience! D

    #68196
    scrambler
    Moderator

    Please Stay Vigilant 🙂

    On your last screen shot, we can clearly see that In Menu Settings  the Primary navigation box is NOT CHECKED!

    Please check the primary navigation box and SAVE MENU

     

    #68199
    9500in8th
    Participant

    And that did it – all the pages look good! And the Comments are all back. It was missing Comments that pushed me into this update. Looking forward to learning the fun side of Weaver Xtreme.

    Many thanks to you, scrambler, and to Weaver for your excellent advice, counsel and patience!!

    David

    #68200
    scrambler
    Moderator

    Good news !

    So regarding the plugins.

    You can try using WP super cache plugin again if you have heavy content to justify it.
    But when you make changes, clear the cache after each change to be sure you are seeing the modification. Also check if the cache plugin has options to do that automatically when you make styling changes.

    For the WP-Optimize plugin, I would get rid of it, Weaver already optimizes its CSS and JS, and it will most likely break the site in ways that can be hard to detect.

     

    #68206
    9500in8th
    Participant

    WP Super Cache has the auto function so I will keep that, WP-Optomize is gone. Thanks again!

    Now back to the fun stuff:

    David

    #68207
    Private Reply
    9500in8th
    Participant
    This reply has been marked as private.
    #68210
    scrambler
    Moderator

    Thanks David, no need to use my name .

    Cheers

     

Viewing 15 posts - 17 through 31 (of 31 total)
  • You must be logged in to reply to this topic.