Home Forums Weaver Xtreme Theme Update Error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #68959
    frontdesk
    Participant

    I got this error when trying to update the Weaver Xtreme Pro plugin:

    Download failed. cURL error 56: OpenSSL SSL_read: Connection reset by peer, errno 104

    Any idea why this is happening?

    #68960
    scrambler
    Moderator

    We need a little more info here.

    I assume you are speaking of the Xtreme Plus Plugin.

    How are you trying to update?

    Are you downloading the latest version from your weaver account, then installing it with WordPress > Plugin Install, or something else

    #68961
    frontdesk
    Participant

    Hi Bruce!

    Thanks for the quick reply.

    Yes, I do mean our licensed Weaver Xtreme Plus plugin.

    I am just running update via the “Updates” page in WordPress. This usually works just fine. Screenshot attached of the update page and also of the error when updating.

    Thanks in advance for your help!

     

     

     

     

    #68962
    scrambler
    Moderator

    Not Bruce here, just Scrambler 🙂

    Try downloading manually from your account, then installing Via WordPress > Plugin > Add New > Upload

    Wordpress now will automatically replace the old by the new

    #68971
    Weaver
    Keymaster

    A manual update should always work, and the auto updates are likely to start again after that manual update.

    I’ve not seen this error before, but 3.1.1 is fairly old, and it is possible that there are glitches with the latest versions of WordPress and associated PHP and script library codes.

    If a manual update fails, let us know and we can try getting help from the plugin author.

    #68976
    frontdesk
    Participant

    It worked! Thanks so much Weaver peeps!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.