August 2, 2023 at 13:11 UTC - Views: 29 #73248lewis_batesParticipant
Weaver Extreme Support warning requires PHP v 7.2 pop up keeps popping every time I try to change pages or any task whatsoever. Really annoying.
This started when unwanted themes were removed.
How do I get rid of this pop up?
We are using Weaver THeme 11. Not using Extreme, but it still comes up! PHP v7.2 is too slow.August 2, 2023 at 14:05 UTC - Views: 26 #73249UserParticipant
Weaver II is now very outdated and obsolete and for many reasons needs to be updated, as it is becoming less and less compatible with WordPress, available WP plugins and browsers. It is also probably unsafe now.
Please see Update Weaver II sites to Weaver Xtreme for complete instructions as how to updated to Weaver Xtreme.
Please also read the full step by step on the guide article referenced: Converting a Weaver II (Pro) or Aspen site to Weaver Xtreme – Weaver Xtreme Guide (weavertheme.com)
Regards!August 2, 2023 at 15:30 UTC - Views: 23 #73250WeaverKeymaster
Note that WordPress 6.2 requires PHP 7.4, which means 7.4 OR later. So it is actually the same for Weaver Xtreme.
It is now actually not safe to use any version of Weaver themes before the current 6.2.x or 6.3.x versions.
Without seeing the exact wording of the pop up we can’t tell where it originates, but I suspect it is WordPress itself generating the message.
So I think you will have to update your host to PHP 7.4 or later.August 10, 2023 at 00:52 UTC - Views: 8 #73257WeaverKeymaster
@lewis_bates – Please see the new post about this topic:
- You must be logged in to reply to this topic.