Home Forums Weaver Xtreme Theme unable to publish changes.

This topic contains 8 replies, has 5 voices, and was last updated by  Weaver 2 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52367

    loftynz
    Participant

    I’m getting an error message looks like somethings gone wrong. wait a couple of seconds and then try again.

    and also… when I click publish for a 2nd time. I get the following error

    the previous set of changes has already been published.. please try again

    any ideas as to how to fix it so I can publish updates

     

    #52368

    scrambler
    Moderator

    it would be nice to know exactly what is the first error message…

    Also have a link to your site, and paste here the content of the system info box located in the Theme Help page

    Despite the error, are the changes you make before hitting publish actually reflected on the site or not?

     

    #52369

    Gillian
    Moderator

    I believe the first error message is: “looks like something’s gone wrong. wait a couple of seconds and then try again”.

    #54516

    kdawson
    Participant

    I have the same problem. Noticed that there was no reply or fix to this.

    Can someone help?

    #54518

    scrambler
    Moderator

    this is most likely a WordPress installation issue or plugin.

    First disable all non weaver plugin and see if that fixes the issue.

    If not try redoing the last WordPress update from the Dashboard > Update page.

    Finally, you may want to read the article below, post the content of the system info box in the theme Help page, and provide a link to your site

    https://guide.weavertheme.com/settings-wont-save-from-customizer/

    #54519

    kdawson
    Participant

    Thank you scrambler. Tried all your suggestions and nothing changed. Disabled all other plugins (there were three); still can’t save. Re-did the WP update (to 4.9.5); still can’t save.¬†From the suggested article, noted that memory_limit was & is set to the recommended 128MB. The max_input_vars was not set (so defaulted to whatever); I set it to 1500.¬†Still can’t save.

    #54527

    scrambler
    Moderator

    AQs said before

    post the content of the system info box in the theme Help page, and provide a link to your site

    #54528

    kdawson
    Participant

    Sorry, the client said not to bother exploring further. Subdomain deleted, project abandoned.

    #54545

    Weaver
    Keymaster

    Just a note – there is really nothing the theme does that would cause that sort of error message. If you have plenty of PHP memory and the input vars is 1000 or above, then whatever you experienced is most likely a WP installation issue.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.