Home Forums Weaver Xtreme Theme Unable to expand content to full width

Topic Resolution: Resolved

This topic contains 2 replies, has 2 voices, and was last updated by  tlemanski 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #49050

    tlemanski
    Participant

    I have searched the forum and reviewed the guide numerous times: https://guide.weavertheme.com/full-width-design/

    Still stuck. I have created numerous Xtreme sites.  Only one allows content to flow to the same width as the menu and header.   http://www.greenbayexecutivecoaching.com/

    Other installations do not. My particular frustration is my primary site: https://chicagoexecutivecoaching.com/  where there is about a 10% margin on each side of the content.

    Despite selecting Display Entire Site Full Width and other variations, I can not seem to replicate the effect on the first listed site or with ANY others I’ve created.  I’m guessing there may be some CSS setting in the Simple Silver sub-theme. Time to stop guessing and failing.

    Thanks for your help!!

    #49052

    scrambler
    Moderator

    You have a custom CSS Rule (below) causing your trouble.

    #content .entry-content{max-width:940px;margin-left:auto;margin-right:auto;padding-left:6%;padding-right:6%;}

    That rule is probably in one of the CSS+ boxes.

    Check the Appearance > Xtreme Admin > Content areas CSS+ boxes

    You can also check Main options > Fonts & Custom > Custom CSS Rule box

    #49059

    tlemanski
    Participant

    Thanks Scrambler!  I found the CSS Code in the content area CSS box.  Modified it to increase the width and reduce the padding.  Grateful as always.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.