Home Forums Weaver Xtreme Theme Trouble with Secondary Widget Area

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #69606
    dorfdimpaler
    Participant

    Somewhere in the last round of updates (WordPress and Weaver XTreme)  my wordpress site has developed a problem.

    I’m wondering if there might be a bug in Weaver XTreme.

    The site in question is  genesis9.angzva.com .  I’m an outdoor writer and I post stories about deer and turkey hunting. I’m set up so the Primary Widget Area is displaying to the left and the Secondary Widget Area is on the right.  It still works fine as long as the user is logged in.  However, a viewer who is not logged in sees the Secondary Widget Area stuck underneath the Primary Widget Area.  I’ve tried a bunch of troubleshooting, and I can’t find a solution.

    Any assistance you could render would be greatly appreciated.

     

    #69607
    scrambler
    Moderator

    If I go your site on chrome or edge , I am obviously not logged in, and I see one sidebar on the left and one on the right.

    So you need to investigate further to see in what exact condition / browser you have the issue.

    Also verify the sidebar layout setting, both in the global settings, and in the page editing page setting.

    Note: Your site is not using https, know that Google downgraded all sites that are not on https

    #69608
    dorfdimpaler
    Participant

    Well slather me with honey and feed me to the-

    . . . oh nevermind.  I woke up this morning and the WordPress elves had come in overnight and fixed it!   I don’t know what was going on.  Yesterday, I tried several machines, multiple browsers from  3 different physical locations before writing that.  Today, not only is the problem gone, but the site is now reporting as secure to Firefox and Chrome both.

    Sorry for the bother.  Thanks for getting back to me.

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.