Home Forums Weaver Xtreme Theme Too much space between header in slider

This topic contains 1 reply, has 2 voices, and was last updated by  scrambler 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #51560

    bplumme
    Participant

    http://cmgroupinteractive.com/dennysdoor/

    I need to have very little space between slider and header (in all a screen sizes). I had it looking perfect on the desktop, but then on moibile devices the slider was under the header so I made some adjustments. Now there is too much space as you increase screen size. How do I correct this?

    #51563

    scrambler
    Moderator

    First set the space between title and content to zero in Main options > Content Areas > Content Area > Space between title and content box.

    If you need that space on other pages, add the rule below to Main Options > Fonts & Custom > Custom CSS Rule box INSTEAD.
    .page-id-2 .entry-content {padding-top:0;}

    But you main issue is the way you used your page builder.
    You have many negative top and bottom margin combined with large top and bottom padding messing things up.

    Negative top margin are usually a bad idea as they can cause responsive problem.

    I don’t know elementor, so I don’t know how you did all that, but you need to get rid of all these negative top and bottom margin combined with counteracting large top and bottom paddings.

    I get the feeling that trying to solve a positioning problem you tried a bunch of things and made the situation much worse .

    My suggestion is remove ALL attempt at position correction, just lay down the containers as is, then post back explaining what is the positioning you want corrected, so we can come up with a clean and responsive solution.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.