Home Forums Weaver Xtreme Theme Text color issue in Beaver Builder within Weaver Xtreme theme

Topic Resolution: Answered

This topic contains 4 replies, has 3 voices, and was last updated by  bplumme 6 days, 8 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #58021
    Answered

    bplumme
    Participant

    This morning I logged in and tried to edit my pages with Beaver Builder and the text color is white on a white background. This is in Beaver Builder…all my pages look fine on the front-end. Any suggestions on how to fix so I can edit?

    Also, my other websites that are set-up the same way are working fine like usual…I edit in Beaver Builder and see black text on a white background.

    https://1049theeagle.com/workforce-free-lunch/

    #58022

    bplumme
    Participant

    Update: I just noticed that this issue occurs within the normal WordPress editor too…not only Beaver Builder. I cleared cache and still same issue.

    #58025

    scrambler
    Moderator

    What part is wrong (not matching your weaver settings), the text color or the background. Verify the weaver settings

    Make sure you have the latest versions of the Theme (4.2.2) and of the Theme Support Plugin (4.0.3)

    Make sure you have not checked Advanced Options > Admin options > Disable page/post editor styling.

     

    #58030
    Best Answer

    Weaver
    Keymaster

    This reply has been accepted as the best answer.

    I don’t know how Beaver Builder picks up its text and bg colors. Weaver Xtreme determines the text and bg colors for page content (it uses page content settings for both pages and posts). These colors are quite reliably passed on to the new block editor and the classic editor if you haven’t disabled page/post editor styling.

    There also is an option (Customizer : Colors : Content : Page/Post Editor BG) that can change the BG color just on the editor. This is most useful if you are using a transparent BG over a dark BG image.

    But I don’t know about Beaver Builder.

    #58031

    bplumme
    Participant

    Actually I  checked disable page post editor styling and that solved my issue. I totally forgot about Admin options. Thanks for leading me in the right direction.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.