Home Forums Weaver Xtreme Theme Subtheme Go Basic

This topic contains 3 replies, has 3 voices, and was last updated by  jmittendorf 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #59840

    jmittendorf
    Participant

    Hello all forum users,

    I have two web-sites with the theme weaver xtreme. When I administrate my first web-site, it seems to be the subtheme “Go Basic” is active. But there is no such subtheme, only
    Go Basic Full
    – Go Basic Stretched and
    – Go Basic Traditional

    Thats’s the reason I can’t choose this.
    Can you help me? It is not so important, but I would like to know why?

    Thank you very much for the help.

    Jörg

    #59841

    scrambler
    Moderator

    Have you already made some changes to the settings?

    If you have not, you can switch to each of them and check the name when active, I would suspect Go Basic is the Go Basic Traditional.

    BUT be careful Do NOT change the Subtheme if you made changes, as ALL your changes would be LOST.

    If you made changes and want to check other subthemes, you must first save AND download ALL your settings, so you can restore them afterwards.

    Remember subthemes are just specific set of settings, and you use them as a starting point. As soon as you make your own changes the subtheme does not mean anything any more.

    #59844

    Weaver
    Keymaster

    Way back, the subtheme was simply Go Basic. That is most similar to the Go Basic Traditional. But unless you want to start from scratch, you should be sure to save your own settings to your computer before switching subthemes.

    #59853

    jmittendorf
    Participant

    Hello scrambler, hello Weaver,

    thank you very much much for the quick answer.
    I have tried to use several subthemes, but the selected subthemes always show the full name under

    Design – Weaver Xtreme Admin – Weaver Xtreme Subthemes.

    As I wrote, it is not so important, only for my understandig.

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.