Home Forums Weaver Xtreme Theme Sub menu question

Topic Resolution: Resolved
  • This topic has 50 replies, 2 voices, and was last updated 1 week ago by Patti.
Viewing 16 posts - 33 through 48 (of 51 total)
  • Author
    Posts
  • #63985
    Patti
    Participant

    Thank you! I added the closing bracket & now my copyright is centered again!

    Next question: Where do I change the settings so that my left & right sidebars do not have the “white” space below them? It is between the sidebars & the footer. I’ve changed the settings a dozen different ways & I still cannot seem to get rid of that “white” space!

    #63988
    scrambler
    Moderator

    If you have the Plus plugin, it is in Main Options > Sidebar & Layout > FLow color to bottom

    #64009
    Patti
    Participant

    I do have the Plus plugin & I do have that little box checked. However, there is still a space at the bottom of both sidebars & I do not want it there!

    Any other suggestions?

    #64011
    scrambler
    Moderator

    Set the bottom margin of the primary and secondary widget area to zero instead of 10px

    You also need to undo the option to expand pages to the bottom as this is not compatible with it

     

    #64033
    Patti
    Participant

    I changed the primary & secondary widget area to zero. And it didn’t change a thing.

    If you mean uncheck the box at Wrapping Areas > Full Browser Height, I did that. And it didn’t change anything, either.

    I still have 10 px. white space under the left & right sidebars. I even checked it out in another browser & same results.

    Any other suggestions?

    #64034
    scrambler
    Moderator

    Your primary and secondary widget areas still have a setting of 10px for the bottom margin.

    Are you sure you have a zero in Main options > Sidebar & Layout > Primary & secondary widget areas > Bottom margin boxes. Not an empty boxes as the default is 10px, but an actual zero in the box?

    If you do, make sure to clear all your caches

    #64035
    Patti
    Participant

    I am sure that my primary & secondary widget areas have a 0 in the boxes and not the default of 10px.

    My cache is cleared every single night! Doesn’t seem to make a difference because I can still see the 10px. at the bottom of my left & right sidebars. And I am very frustrated by it!

    #64036
    Patti
    Participant

    Never mind. Operator error

    Went back & looked at my settings for the primary & secondary settings. Finally figured out what you are talking about. Once I put a 0 in the correct boxes, saved the settings, now the 10px. is gone from the bottom of my sidebars.

    Thanks!

    #64053
    Patti
    Participant

    Next question. I am having trouble with the spacing between the title of the blog post & the content on my category page. I also want to center the text that you see in italics.

    Here is a link to the page that I am talking about: https://myidealmeals.com/category/chicken/

    And another thing. I have the “Recipe Category” menu set up so the posts are supposed to open in new tabs. Yet they are not doing that. They are opening in the same window.

    Any help sincerely appreciated!

     

    #64054
    scrambler
    Moderator

    The spacing above and below your post title comes from a custom CSS rule below located in the theme Global Custom CSS Rule box, it either came with the subtheme or was added by whomever did the site. Remove or change the values to get what you want.

    .post-title {text-align:center;padding-bottom:.5em;;max-width:60%;margin-left:auto;margin-right:auto;margin-top:1em;color:#336B85;}

    To center the text in Italics, Add the rule below

    .category-archive-meta, .tag-archive-meta {margin-left:0;text-align:center;}

    Assuming your menu is created using Worpdress Custom Menu, there is an option in there to open menus in a new tab

    In Appearance > Menus, after selecting your menu, open any menu item and you will see a check box for “open link in a new Tab”

    If you do not see the option, open the screen options at the top and check the option called Link target to see the checkbox

    #64055
    Patti
    Participant

    Thanks for the CSS to center the descriptions! It worked great!

    I still need help with the space between the name of the blog post & the content on my category page. I set it for .1em & it is not changing the spacing at all. I want there to be less space there. Just like the spacing between the category title & the description in italics.

    I also already told you that I set the category menu page links to open in new tabs. But none of them are! I do not know why. Do you? Or do you know how to fix it?

    #64060
    scrambler
    Moderator

    The extra space below the post title appear to come from an empty post meta info line.

    I am not sure how you are displaying the posts, if you are using a show posts shortcode, go to the filter and check the hide top/bottom post meta info. If you are using a page with posts do the same in the page options.

    For you category page links in the, left sidebar, it looks like this is not a Menu but a category widget.

    If so how would you have set it up to open links in a new page given I seeĀ  no such option in the widget?

    #64078
    Patti
    Participant

    I fixed the issue with the categories opening in a new tab on the left-hand sidebar. Didn’t have it saved as a menu widget.

    However, I do have the hide top/bottom post meta info boxes checked, on the post page of the Weaver Xtreme Admin area. Any other suggestions as to why there is so much space between the title of my recipe & the content of my blog post?

    #64079
    scrambler
    Moderator

    I did not mean the global settings in the Xtreme Admin, I meant the local setting in either the show post filter or the page with post if this is what you used.

    How are the posts displayed on this page. IS it a page with posts template, or a regular page with a show posts shortcode?

    #64081
    Patti
    Participant

    They are just regular posts. I do not use shortcodes for anything.

    #64082
    scrambler
    Moderator

    My bad, I see this is a category page.

    Then are you sure that you have checked Main options > Post Specific > Post Meta Info Area > Hide Top Post Info and Hide Bottom post info?

    If you do and have cleared all your caches, I am not sure why the Post info is still inside your page HTML (just empty).

    Try deactivating ALL non weaver plugins and see if the issue goes away, in case something is interfering.

    worst come the worst, I can give you CSS to force the hide of the meta areas, but we should first try and figure out why they are still there.

     

Viewing 16 posts - 33 through 48 (of 51 total)
  • You must be logged in to reply to this topic.