Home Forums Weaver Xtreme Theme Split: wrapping area with an color border

Topic Resolution: Resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #64408
    Bobbiegirl55
    Participant

    Scrambler,

    I am using the advice above but I want the border to also go along the top of the white page. Can you please tell me how?

    Home

     

    Thanks,

    Bobbie

    #64410
    scrambler
    Moderator

    First your site HTML appears to be broken, because your content container is inside your header.

    If you have used HTML anywhere, you need to run it through a Validator and search for open / close tag errors, like a div tag that would be opened and not closed or vice versa.

     

    #64413
    scrambler
    Moderator

    Also, make sure you are not using a plugin that does CSS and JS optimization, these  usually break the theme which is already optimized.

    If you do, deactivate that and post back

     

    #64414
    Bobbiegirl55
    Participant

    Thanks, Scrambler. I think I fixed the html problem and the only plugins I have are yours, the Classic Editor and NetGen Gallery.

    Bobbie

    #64415
    scrambler
    Moderator

    I found your HTML error you added the following HTML in the the menu Left HTML box

    <div style="padding-left: 200px;">

    This is invalid, so remove that and explain what you were trying to achieve with that and post back

     

    #64416
    Bobbiegirl55
    Participant

    Yes, I took that out.  I had wanted more padding to the left of the menu bar.

     

    Any thoughts on getting the blue border at the top of the white pages?

    I haven’t done a lot of web work for a few months so I’m getting used to it again. I still love Weaver and need to convert more of my sites to Xtreme.

    Bobbie

    #64417
    scrambler
    Moderator

    For added space left of the menu bar, the default is 1em, to add more add the rule below to the theme Global Custom CSS Rule box with the value you like

    ul.wvrx-menu {margin-left:2em;}

    For the border, if you want to frame the white ares, this is the container not the wrapper, so uncheck the border option on the wrapper and check the one on the container (Main options > Wrapping areas > Container > Add border)

    That said the fixed menu background would still be covering it.

    If you do not need a fixed menu, unfix it using the menu option “Fixed top menu”

    If you do need the fixed menu, given the menu background is the same as the overall background, you can set the menu background color to transparent which will let the top border show up

     

    #64419
    Bobbiegirl55
    Participant

    Thank you! Solved.  A nice way to end my day.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.