Home Forums Weaver and Plugin Interaction Split: Weaver Xtreme Theme support upg max input vars

Topic Resolution: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #56160

    Not sure if this is a similar issue but I am getting a  Host Configuration: PHP  max_input_vars error and can not access the admin legacy system on a brand new install. I have upped my PHP max_input_vars to 5000. But am now getting the following error message

    <h3>WARNING – Your current settings have NOT been saved!
    Your previous settings are unchanged.</h3>
    Your host seems to be configured to limit how many input form options you are allowed to use with PHP. This is usually controlled by the PHP max_input_vars configuration setting. The current value of 5000 is too small for your current WordPress and Weaver Xtreme installation. It should be increased to 6000 Until you increase the value, you cannot save your Weaver Xtreme settings using the Legacy Interface. The Customizer will still work, as will the options on the Save/Restore tab. Your site is still functional.


    Hope you can assist


    Please provide a link to your site, as well as paste here the content of the Site Info box in the help page so @weaver has all the info.

    Also have a look at the article below

    Settings Won’t Save from Customizer



    I split this because it had no relationship to where you had posted.

    Did this issue start when you upgraded to the latest version of the theme support plugin?

    If so, please open the help tab from the legacy interface (this should still work even if the save doesn’t) and copy the site info from the bottom of the help tab and paste back here so we can see your configuration.


    Scrambler and I overlapped – but same answer…


    Thanks Guys – I managed to get into the customizer, and then was able to access the legacy admin area – Must have been an issue on my side

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘ Weaver and Plugin Interaction’ is closed to new topics and replies.