Home Forums Weaver Xtreme Theme Spacing Between Widgets

Topic Resolution: Resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #71730

    I am using columns to arrange my page and find the verticle spacing between widgets is much more than I want it to be. This spacing only bothers me on pages where I mainly use images. I am fine with it in the text-only sections of my site, so if it is possible to apply a fix to just one page, that might help. Though I may need a sitewide solution as well.

    Here is the page, http://www.dragonflower.ink/go/


    The vertical spacing comes from top and bottom margin applied to the blocks with the two CSS rules below

    First check if there are any ways to change these values using options present in the block tools.

    If none exist, you can change these by adding these same rules to the theme global custom CSS rule box with a smaller value.

    #content *[class^=”wp-block-“] {margin-top:1.2em;margin-bottom:1.5em;}
    .wp-block-columns {margin-bottom:1.75em;}



    Thanks, Scrambler!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.