Home Forums Archived Forums Weaver II Theme Weaver II Pro Space between content title and header

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20036
    broadsurf
    Participant

    There is a too much space between the title of each blog and the header of the website. I have tried all the settings that I think affects this without success. This space is replicated in archive pages too. I have not attempted to enter CSS code. My site:

    http://pictures-of-cats.org/animal-advocates-are-beyond-enraged-after-sugar-was-found-dead-of-starvation-and-animal-attack.html

    #33164
    scrambler
    Moderator

    The bulk of it comes from the empty info bar, Hide that and see if you still need to reduce it

    You hide your info bar in Main Options > Menus > Info Bar section

    After that if you still need reduction, you have a top padding of 0.5em on the content area. You tried to add a negative -50px padding there, but there is no such thing as negative padding in CSS, so that is invalid. But you can make a zero padding-top

    And finally there is  a 10px top padding on posts that could also be changed.

    Side Note, you need to think about moving to The newer generation Weaver Xtreme, as Weaver II (pro) is now seriously obsolete. There is a conversion process detailed below

    Converting a Weaver II (Pro) or Aspen site to Weaver Xtreme

    #33165
    broadsurf
    Participant

    Many thanks for your prompt and helpful response. I’ll take your advice. I have not upgraded to Weaver Extreme because I am scared there will be glitches and clashes with plugins etc..I don’t have the time to make complicated corrections if there are problems.

    #33166
    broadsurf
    Participant

    Yep, the hide infor bar did it. Great. Many thanks again.

    #33167
    scrambler
    Moderator

    If you want to take your time, clone your site in a sub folder of your installation and work out the conversion there without disturbing the main site

    #33168
    broadsurf
    Participant

    Thanks for your advice.

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘ Weaver II Pro’ is closed to new topics and replies.