Home Forums Weaver Xtreme Theme some comments contents does not show

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #66513
    Alsahra
    Participant

    Hi

    I am a happy user  of weaver since 2011, my blog alsahra.org is in Arabic.

    I have one frustrating problem for the last year:

    Some of  the comments contents will not show, i mean the name of sender is there but no contents at all, instead you will see the character (0) only.

    I have tried to find why some visitors comments will appear and others don’t but i failed. It is not related to presence of links or certain words.also i have disabled registration.

    I have tried Jetback and wpdiscuz but without success.

    see for example this page:

    http://alsahra.org/?p=19052

    it has 3 comments

    The first 2 failed to show contents!.

    To make them appear i have to go to comments edit….cut the contents….paste it again…and then it will appear!.

    Please help

     

    #66516
    scrambler
    Moderator

    You may be having a problem with a cache.

    If you are using a cache plugin and or service (like cloudflare), clear the caches and deactivate the cache and see if that fixes it.

    Next if not a cache problem, deactivate ALL non weaver plugins to see if that fixes it,

    Next redo the last WordPress Update from Dashboard > Update

     

    #66517
    Alsahra
    Participant

    Thank you for your reply

    I have cleared the cache but did not work,

    However based on your second suggestion it worked!, i have identified the culprit as a plugin called “wp ULike  “. once i deactivate it all comments showed up.

     

    Many thanks for you

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.