Home Forums Weaver Xtreme Theme Social Icon Links

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17497
    johnmgerst
    Participant

    Hi, I’m very new with Weaver Xtreme but I am pretty excited that it sure looks like it will soon solve most of my website development problems. I’m using Weaver Xtreme Plus and I have set up the social buttons on the menu selection +Xtreme Plus>Social Buttons, including the insertion of URLs for my social sites. When I visit the site I can see all of the social icons in the top of the header but when I try to click the icon to make sure it works……nothing! Can anyone think of something I might be doing wrong?

    #20715
    scrambler
    Moderator

    Please provide a link to your site

    #20716
    Alergic
    Participant

    Funny, spammers use the opportunity to post their site without any hesitation. Users who should get help more easily, are afraid to do that 🙂

    on: Maybe you forgot this field in Plus Plugin: Enter URL of your site’s feed (or whatever).
    #20717
    johnmgerst
    Participant

    gottagrowit.ipage.com/public_html

    #20718
    scrambler
    Moderator

    You actually found what can be considered a bug I believe.

    because you chose to align the Header Widget Area right, it ends up under the Branding container with the header image. As a results the link do not work.

    The easy fix for now is to add the rule below in Main options > Header > Header Widget Area > Header Widget Area BG CSS+ box

    {position:relative;z-index:10;}

    @weaver, I am not sure I fully understand why when the header widget area is floated right, it ends up under #branding. Basically the #branding div is not clearing the Header Widget Area div.

    It may be because the Clearing div is after the aside inside the header widget area. May be the clearing div for the header widget area should be after the Header WIdget Area div instead.

     

    #20719
    johnmgerst
    Participant

    Absolutely awesome, Scrambler. It’s fixed. Thanks big time!

    #20720
    Tigermama
    Participant

    thank you, that fixed my problem, too! 🙂

    #20721
    scrambler
    Moderator

    That problem should be fixed in the latest version

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.