Home Forums Weaver Xtreme Theme Slideshow in the header area

Topic Resolution: Resolved
Viewing 16 posts - 17 through 32 (of 32 total)
  • Author
    Posts
  • #68686
    Private Reply
    JMittendorf
    Participant
    This reply has been marked as private.
    #68687
    scrambler
    Moderator

    If you like, post the username and password with the link to the login as a private reply

    #68693
    scrambler
    Moderator

    I am not seeing the answer, but was notified of one.

    This happens sometimes with posts that have a link.

    Change the link to have the following syntax, replacing Url by the actual link url

    www DOT Url DOT com

    #68712
    JMittendorf
    Participant

    Hello scrambler,

    have you found a solution for the problem?

     

    Jörg

     

    #68715
    scrambler
    Moderator

    You never posted an account username, password and link, or if you did, it got eaten by the forum.

    Rear my post just above yours to see why and how to go around it

    #68722
    Private Reply
    JMittendorf
    Participant
    This reply has been marked as private.
    #68723
    Private Reply
    JMittendorf
    Participant
    This reply has been marked as private.
    #68724
    scrambler
    Moderator

    I need the URL to the admin login, not the site….

    #68727
    Private Reply
    JMittendorf
    Participant
    This reply has been marked as private.
    #68729
    Private Reply
    scrambler
    Moderator
    This reply has been marked as private.
    #68730
    scrambler
    Moderator

    By editing the URL after the redirection I was able to get the proper URL

    http://www.ferienhaus-werner.de/wp-admin

    in, but then I get

    Error 404 – Datei nicht gefunden

    Die angeforderte URL konnte auf dem Server nicht gefunden werden.

    Not sure what is going oon

    #68734
    Private Reply
    JMittendorf
    Participant
    This reply has been marked as private.
    #68735
    scrambler
    Moderator

    OK, worked.

    There was a default 5px margin on the slider

    I removed it with the rule below placed in the slider Custom CSS box

    .this-slider .slide-image {margin:0;}

     

     

    #68737
    JMittendorf
    Participant

    Thank you very much. Super.

    Can’t I change the default value to 0px.

    Can I only change the vlaue with a css command?

     

    #68739
    scrambler
    Moderator

    No, there are literally tens of thousands of setting in a theme layout, you cant expose them all or it would be a nightmare.

    Weaver already exposes way more settings than any other theme, so you have to draw the line at one point.

    But beyond the theme settings, anything can be modified using CSS, so CSS is the ultimate recourse 🙂

    #68740
    JMittendorf
    Participant

    Hello scrambler,

    it was only a question.

    Yes the weaver theme has a lot of settings, and I like to use it. And everything without to pay money for the theme and the very gut support.

    Thanks.

     

Viewing 16 posts - 17 through 32 (of 32 total)
  • You must be logged in to reply to this topic.