Home Forums Weaver Xtreme Theme Slideshow in the header area

Topic Resolution: Resolved
Viewing 16 posts - 1 through 16 (of 32 total)
  • Author
    Posts
  • #68652
    JMittendorf
    Participant

    Hello I have once again a problem. I want to create a slider show in the header of the starting page.
    I have tried to work with your tutiorial for a slide show.

    1. How can I create a gallery with wordpress or have I to install a plugin to create a gallery?
    1. I have installed the plugin Weaver Show Sliders (version 1.5.1). I have created a slide show with the name “slider”.
    2. When I try to install these slide show over design -> customizer -> image -> header image layout and I configure
      [show_slider name=”slider”] in the field Image HTML Replacement, I see an error message in the header. I should use the correct slider name.

    Can you help me to solve the problem?

    I hope I have selected the correct forum for this problem.

    Thanks Jörg

    #68654
    scrambler
    Moderator

    Have you replace “slider” by the actual name of the slider you created?

    #68656
    JMittendorf
    Participant

    Yes I have replaced “slider”, but the name of my slider is also slider. I must change the name?

     

     

    #68657
    scrambler
    Moderator

    Create a test page and insert the slider in that page content and give us a link to the page

    #68659
    JMittendorf
    Participant

    I have create a page. You can reach the page over:

    https://www.iw-nordharz.de/testslider/

    I see the following error message:

    ERROR with [show_slider name=”Page-Slider”]: You must specify a valid slider name.

    What is a valid slider name?

    I have changed the name to Pageslider but it doesn’t work.

     

     

     

    #68660
    JMittendorf
    Participant

    I have tried to find the problem.

    I have seen that i gives slider options, but I don’t know what to configure.

     

    #68662
    scrambler
    Moderator

    As a general rule, do not include dashes and don’t use caps. Try creating a new slider with the simple name  test

    But I don’t think your issue is with the name, you may not have created the slider properly.

    Make sure you fully read the content of the quick start help TAB in weaver post and slider options as there are two different ways to create an image slider.

    For an image slider, Once the content is uploaded in the media library, the easiest and fastest way is to create a slider post, and insert a WP gallery in it with your images. Note the Slider post slug name, and give us the link to the Slider Post page

    Then in the Slider TAB, after you give the slider a name, you fill in the required option, and use the Quick Option “Slider Post Slug” to select the slider post you created with your gallery. And don’t forget to SAVE options.

    At this point, at the top and to the right of “Current Slider”, it should show the Shortcode for the slider, no need for quotes on a simple name.

    If that still does not work, may be you can post a screen shot of the slider TAB showing the slider name and required options

     

    #68663
    JMittendorf
    Participant

    Thank you very much for the quick answer. I will delete my configuartions for the slider, and I will begin once more.

     

    #68664
    JMittendorf
    Participant

    Now I have done the tutorial for the slider and I have the following message on my site

    No posts found. Slider Post slug: – Slider: test.

    I have no idea what is wrong.

    #68665
    JMittendorf
    Participant

    I can’t understand the following in the tutorial:

    Now you can click the Insert gallery button, and a [ gallery ids=”200,202,210,…” ] shortcode will be inserted into the Show Posts post. You can now Publish the slider post.

    I haven’t seen the shortcode for the gallery, I have seen my selected pictures. Are the numbers above the id’s of the selected pictures?

    Can I change the view in the slider to see the shortcode of the gallery?

     

    #68666
    JMittendorf
    Participant

    I am happy I have found the problem, now I can try the option to optimize my slider.
    Thanks.

     

    #68679
    JMittendorf
    Participant

    My first problem is solved.

    Now I have the slider in the header area and I have another problem.

    At the top of the slider I see a small area of the header background, and also at the bottom of the slider a greater Area of the header background.

    Can I change the headth of the header area, are must I change the format of the pictures?

     

    #68680
    JMittendorf
    Participant

    The area at the bottom of the slider are the area for the dots. I disable it and it’s ok.
    But the small area over the top is only to seen when I use a slider in the header. When I use an image everything is ok.

    #68681
    scrambler
    Moderator

    We need a link to the site with the slider in place in order to identify where the space comes from…

    #68682
    JMittendorf
    Participant

    Is it enough when I show a screenshot of the problem, I am not the owner of the website, and the owner will set his homepage public first when everything is ok.

     

    #68685
    scrambler
    Moderator

    No, we have to be able to inspect the page to check the HTML and CSS.

     

Viewing 16 posts - 1 through 16 (of 32 total)
  • You must be logged in to reply to this topic.