Home Forums Weaver Show Posts & Show Sliders Slider not found and other what the heck moments

Topic Resolution: Resolved

This topic contains 5 replies, has 3 voices, and was last updated by  fprasuhn 9 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #51810

    fprasuhn
    Participant

    Greetings all:

    I worked on this issue off and on for a few days. I am at a loss and seeking help.

    I like the concept of the W sliders and slider posts. Thank you! I am, though, have some difficulties that I cannot resolve.

    Slider filter:

    1. I begin at the top of the filter screen.
    2. Type in a name and click create new filter button.
    3. I work down each of the sections and click to save before moving on to the next.
    4. Define Post Display Filter Options click save. So far things are good.
    5. I move to 3rd box, Define Content Selection Filter Options, choose my options, and save.
    6. My filter disappears.
    7. I do find the name in the drop down box.
    8. When I click to retrieve, none of the settings are showing.
    9. After several attempts experiencing the same results, I began with the 3rd box and worked up.
    10. My 3rd box info saved. My 1st and 2nd box choices disappear when I save them.
    11. I decide to go with what I have in the Define Content Selection Filter Options.

    Now things get more weird…

    Sliders

    1. I begin at the top of the slider screen.
    2. Type in a name and click create new slider button.
    3. I work down to the Slider Options box.
    4. I click save before moving to next options box.
    5. I receive “Slider not found. Try again.” message.
    6. My newly created slider is not in the drop down menu.
    7. I recreate my slider and click create new button, again.
    8. I begin options with the 2nd box, Advanced Options and click save.
    9. My slider disappears, again.

     

    For kicks, I try my procedures in all my browsers: Chrome, Firefox, and Safari. Same results.

    What suggestions might you have?

     

    Plugin info

    • Weaver Show Posts Version 1.3.9
    • Weaver Show Sliders Version 1.4.9
    • Weaver Xtreme Theme Support Version 3.1.9
    #51812

    Weaver
    Keymaster

    I cannot reproduce this. Some questions.

    Your first list starts with “Slider filter”. I assume you are really talking about the “Filter” tab, and that you are creating a filter for a slider.

    Then in point 5 – “I move to 3rd box, Define Content Selection Filter Options, choose my options, and save”, you are referring only the the very top box (Basic Options).

    You mention you click to retrieve. Please be more explicit – there is no option called retrieve. Did you mean “Restore Filter”? If so, when did you save it. If you did that as you worked your way down, you will have saved only an empty set of settings. The Save Settings option will save the entire current state of your settings, and is meant to use only after you have created all the settings.

    So when you say you click save, you mean one of the several “Save Filter (or Slider) Options” buttons, and not the Download – Save Settings option? In any event, I can’t ever get the filter/slider I just created to “disappear” using either set of options – I can do it only by clicking the “Clear/Delete Current Filter/Slider” button. There have been no other reports of such an issue, either.

    #51814

    scrambler
    Moderator

    You may want to go to the Theme help page and paste the content of the “your system and configuration info” box here.

    There have been theme saving issues when there is not enough PHP memory, have a look at the article below
    https://guide.weavertheme.com/settings-wont-save-from-customizer/

    An other thing to try is deactivate ALL non weaver plugin to see if that changes anything.

    #51831

    fprasuhn
    Participant

    My apologies for the confusion. I will clarify for you tomorrow. I also saw the message in the thread about PHP memory. I had that issue for a plugin. I will follow up on that as well.

    fred

    #52036

    fprasuhn
    Participant

    My apologies for the delay. My site often is pushed to the bottom of the list when something is not working on another site.

    I checked with my hosting company about the PHP memory. My setting is currently 768M.

    I disabled customizer as indicated on the page you provided. I am now able to see sliders.

    My theme information follows:

    ### Weaver System Info ###

    — WordPress Configuration —

    Site URL: https://www.tech-wise.services
    Home URL: https://www.tech-wise.services
    Multisite: No
    Version: 4.8.3
    Language: en_US
    WP_DEBUG: Disabled
    WP Memory Limit: 40M
    Permalink: /%postname%/
    Show On Front: page
    Page On Front: Home (ID# 25)
    Page For Posts: (ID# 0)
    Current Theme: Weaver Xtreme (3.1.9)
    Post Types: post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, frm_styles, frm_form_actions, vc4_templates, vc_grid_item, atw_slider_post, feedback, jp_pay_order, jp_pay_product

    — Weaver Xtreme Configuration —

    Weaver Xtreme Version: 3.1.9
    Theme Support Version: 3.1.9

    — Server Configuration —

    Operating System: Linux
    PHP Version: 7.1.10
    MySQL Version: 5.6.36
    jQuery Version: 1.12.4
    Server Software: Apache

    — PHP Configuration —

    Local Memory Limit: 768M
    Server Memory Limit: 768M
    Post Max Size: 128M
    Upload Max Filesize: 128M
    Time Limit: 0
    Max Input Vars: 3000
    Display Errors: On (1)

    — WordPress Active Plugins —

    Akismet Anti-Spam: 4.0
    All-in-One WP Migration: 6.59
    All-in-One WP Migration Unlimited Extension: 2.10
    Custom Sidebars: 3.1.0
    Formidable Forms: 2.05.03
    Jetpack by WordPress.com: 5.4
    Vanilla PDF Embed: 0.0.8
    Weaver Show Posts: 1.3.9
    Weaver Show Sliders: 1.4.9
    Weaver Xtreme Theme Support: 3.1.9
    Widget Shortcode: 0.3.0
    Wordfence Security: 6.3.21
    WPBakery Visual Composer: 5.2.1
    WP Edit: 4.0.1
    WP Smush: 2.7.6
    Yoast SEO: 5.7.1

    — WordPress Inactive Plugins —

    SG Optimizer: 3.3.4
    Weaver Themes Shortcode Compatibility: 1.0.3

    ### End System Info ###

    #52091

    fprasuhn
    Participant

    When I disabled the customizer all began working. Thanks for the help!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.