Home Forums Weaver Show Posts & Show Sliders slider in the archive

This topic contains 3 replies, has 2 voices, and was last updated by  scrambler 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #56627

    Yvonne
    Participant

    how can you disable the slider from appearing in the category and tag archive?
    In these archives, the slider settings do not work. It works only on the main page and in the archives it drives out.

     

    http://planetasztuki.pl

    #56632

    scrambler
    Moderator

    Do you actually want to hide the slider, or would like it to work?

    If the former, you can add the rule below in the Theme Global Custom CSS Rule box

    .archive #inject_container_top {display:none;}

    If the later can you explain what you mean by “it drives out” and give us a specific page

    #56646

    Yvonne
    Participant

    after entering

    .archive #inject_container_top {display: none;}

    it worked! The slider in the archives is not displayed.
    I meant that the slider correctly displayed ONLY on the home page. In the category or tag archive, it did not display as configured.

    #56650

    scrambler
    Moderator

    If you want to fix it, please elaborate on In the category or tag archive, it did not display as configured” and provide a link to an example page, as there is no reason for the same slider top display differently on different pages

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.