Home Forums Weaver Xtreme Theme Slider In Place of the Header

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17829
    genecarnes
    Participant

    This is my website:  http://www.carnesenterprise.com. I want to replace the header image with a slider.  I have tried a lot of your suggestions to others but it does not seem to work for me. I am fairly new to WordPress and have used your theme in a couple of websites but I have not tried anything different or unusual.  I could not figure out your Weaver Slider so I went to the Revolution Slider. I find that your documentation is hard to understand for a person new to WordPress.  I wish you would have more YouTube tutorials on how to implement your “stuff.”  Right now, I am thinking of just going to another theme – where there is better documentation in the form of detailed “how-tos.”
    I want the slider on only the front page where the header is now.  Can you tell me exactly how to implement it and make it work?

    #22321
    Weaver
    Keymaster

    1. On the Main Options : Header tab : Header Image, set the Hide Header Image to “Hide on all Devices”.

    2. Depending on how the slider works, you can add it using the Header Widget area (if it is a widget, for example), or as a shortcode in the Header HTML area – both on the same Header tab.

    That’s it.

    #22322
    genecarnes
    Participant

    It is still not working in the header.  I used your exact instructions.  I really only want it to play on the Home page, but I told it to Hide on all Devices as you instructed.  It has a short code of [rev_slider homepage] It is Revolution Slider.  It works when I put in on the About Us page in the body. So, I know it is working.  My dimensions are the same as the header.  Do I need to make the dimensions smaller than the header dimensions.Website is http://www.carnesenterprise.com.  I put the short code in the Header HTML content.

    #22323
    scrambler
    Moderator

    I am not sure what is going on.

    Your slider is in place, but for some reason, the header HTML area is collapsed.

    Try to add the rule below in Main option > header > Header HTML > Header HTML BG CSS+ box

    {display:block;}

    Also try to add a clearing div after your slideshow shortcode

    [rev_slider homepage] <div style=”clear:both;”></div>

    Finally once it is working, if you need the slider to only show on the home page, you can place the whole content in a show_if shortcode as explained in the add ons page.

    [show_if post_id=8] [rev_slider homepage] <div style=”clear:both;”></div>[/show_if]

    #22324
    genecarnes
    Participant

    I changed everything just like you said; however, it is still not working on any page.

    #22325
    scrambler
    Moderator

    I think you need to add !important on the rule in Main option > header > Header HTML > Header HTML BG CSS+ box

    {display:block !important;}

    #22326
    genecarnes
    Participant

    It worked.  Thanks Scrambler.  You’re the best.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.