Home Forums Weaver Show Posts & Show Sliders Slide show not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17605
    lindamit
    Participant

    Hi, I have installed the plugin and added pictures and set it up in the settings boxes.  I have added the short cut to my Frontpage where I want the slide show to be.  What is the function commands that need to be added.  All I have added is the show_slider name=the-herb-place    in the place were i want the slide show to sit on the page.  When I preview the page all that shows is the shortcut no pictures?

    Thanks Linda
    #21245
    Weaver
    Keymaster

    By “short cut”, do you  really mean “shortcode”?

    And do you mean that on the page where you used the shortcode, you are seeing [show_slider name=the-herb-place], including the square braces and no extra spaces? Did you use the Add Slider option at the top of the WP Page editor to insert the shortcode?

    If you can’t see the Add Slideshow option at the top of the editor, then you have an incorrect installation of the plugin.

    #21246
    scrambler
    Moderator

    Also provide a link to the page showing it

    #21247
    lindamit
    Participant

    Yes I did the add slidert and inserted the code but all I get on the page instead of the pictures is http://www.lmwebdesigns.com/wordpress_1/?p=54. I am only new to wordpress but this is doing my head in.

    #21248
    scrambler
    Moderator

    Can you create a NEW test page based on the default template

    Above the Page content editor you should have a button “Add Show Slider” (same line as the “Add media” button)

    When you click on that, you should see a drop down list called Select a Slider.

    When you open the drop down list the slider you created should be in the list, you select it and click Add.

    After you do that, you should see the shortcode in the page content editor inside its square brackets.

    If all that goes as expected, give us a link to that test page. If any of these steps do not match what you see, please elaborate

    #21249
    Weaver
    Keymaster

    I don’t know if this is related, but it is not good to use the default /?p=54 style of page numbers. Change your Settings : Permalinks settings to use something other than the default – Post Name is probably the best as it is most human readable.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.