Home Forums Weaver Xtreme Theme Site title won’t hide

Topic Resolution: Answered
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #66549

    I have checked the box to hide the site title and tagline.  They were hidden but now the title won’t hide.

    Any suggestions would be appreciated.

    Site is Style2000salon.com

    I have been having issues for the last week with the entire header background behind the menu area going black whenever I change anything.  If I go back in and resave it goes back to white.   I am good right now, but I just thought I would mention it.  When I inspected it, it was a style sheet issue that was overriding my white background.



    Your title and tagline are hidden when I go to your site, so not sure what you are seeing. Make sur you clear all your caches

    I do see a piece of text at the top left

    Style 2000 – Ogden’s Favorite Salon

    That is in the HTML after the body tag, so I have no idea how it is being inserted


    Unrelated, but the browser console shows two errors

    (index):1 Invalid ‘X-Frame-Options’ header encountered when loading ‘https://www.mapquest.com/embed/us/ut/ogden/84401-0434/1900-washington-blvd-41.232888,-111.970190?center=41.23291276028355,-111.96999549865725&zoom=15&maptype=map’: ” is not a recognized directive. The header will be ignored.
    /favicon.ico:1 Failed to load resource: the server responded with a status of 404 ()


    Thanks for taking a look.  The site title is Style 2000 and the tag line is Ogden’s Favorite Salon.  I just added test after the Salon and it showed, so it is definitely the site title and tag line that are showing.

    Upon further investigation when I am on a page different than the home page it shows that page name and the site title in that area.  The only thing I have done different is to add the following to the CSS

    #nav-primary ul.wvrx-menu {padding-top:2em;}

    I am perplexed.



    If we are speaking about the text at the top left of the page, as I said, it is not the Theme title and tagline, it is something else inserting that text after the body tag.

    I don’t know any function in the theme that can do that, may be @weaver knows different.

    If not the theme, may be a plugin is responsible, have you tried deactivating ALL non weaver plugins?

    Best Answer

    This reply has been accepted as the best answer.

    Have you added new Google Fonts via the Weaver Xtreme Plus add fonts settings? I would guess that those settings have been incorrectly copied – there is missing HTML to close the font <link> statement.


    Thank you both so much.  I deleted and readded the font and that took away the words on the top.


    Weird one 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.