Home Forums Weaver Xtreme Theme site title issue

Topic Resolution: Resolved
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #67724
    jserra
    Participant

    On my site at http://www.jamesserra.com, I use “James Serra’s Blog” as my site title.  But in the browser tab (Chrome or Edge), it shows as “James Serra\’s Blog”.  Any ideas on how to remove the “\”?  Thanks!

    #67725
    scrambler
    Moderator

    I suspect WordPress is having a problem with the apostrophe…


    @weaver
    , any idea why the apostrophe of the site title ends up preceded by a slash in the browser TAB label adn if we can do something about it ?

    #67726
    scrambler
    Moderator

    Searching google, it confirms my fear.

    Someone mentioned replacing the apostrophe by its HTML character & #8217;

    so try making the title

    James Serra& #8217;s Blog

    #67727
    jserra
    Participant

    Ok, here is what is weird: If I go to General Settings and change the Site Title, it does NOT affect the browser TAB label.  So any ideas on where the info used in the browser TAB label is pulled from?

    #67728
    scrambler
    Moderator

    You may have a cache issue, clear all caches.

    And try the HTML I mentioned above

    #67729
    jserra
    Participant

    No luck after clearing the cache.  It seems where the TAB label is created from when on my sites home page is a mystery.  Other pages will show the TAB label correctly, for example “Microsoft Ignite Announcements 2021 | James Serra’s Blog”.

    #67730
    scrambler
    Moderator

    When you change the Site title to something else, are all the pages showing the new title except the home page. or none of them show the new title ?

    #67731
    scrambler
    Moderator

    Are you using Yoast ?

    Site title and tagline not showing on homepage tab | WordPress.org

    If not test deactivating ALL non weaver plugin and see if that makes a difference

    #67732
    jserra
    Participant

    That was the hint I needed!  Turns out the plug-in AIOSEO – The World’s Best WordPress SEO Plugin and Toolkit has an option to set the site title for the home page, which had the “\” in it.  All fixed now!  Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.