Home Forums Weaver Xtreme Theme Site Shifts Quickly To the Right and Back When “Use SmartMenus” Box Is Checked

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #73662
    miamax
    Participant

    My site was shifting quickly to the right and back when refreshing the screen or clicking on anything in the menu. I kept trying different settings to no avail until I unchecked “Use SmartMenus.”

    There is a note written there that this option is recommended, however, that’s when I get the shift.

    I will leave that box checked so you can see what I mean by the shift.

    My questions are:

    1. Why is it causing the shift?
    2. If I uncheck that box and do not use SmartMenus, does that affect my site negatively?

    https://www.dwellinthegarden.com

    #73663
    miamax
    Participant

    I should add that this is happening on the desktop, not on a phone.

     

    #73665
    scrambler
    Moderator

    I dont see any shift.

    The smart menu use scripts, it is possible that on some computer browser that are slow that cause a small delay and therefore a shift.

    If that bothers you, do not use the smart menu, it is not a necessity and will have very little difference

    #73670
    Weaver
    Keymaster

    The main benefit of smart menus is if you have sub-menus on the right items with long menu names. It will push those entries to left so they are completely visible.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.